25 minutes of hope

Ok i dont know if this will help or if its just me talking to a ‘‘stonebrick’’ wall… But, last night i got a 25min glimpse of hope. So when i try to load my single player game it goes full load bar then dashboard. :frowning: , bt then i tried to ‘‘activate co-op’’ mode and,… Wahlla!! It spawned me in the desert but it was my character. So i ran to my base and it was there. Complete and all. Then after about 25mins or so it crashed and now both ‘‘activate co-op’’ or ‘‘continue in single player’’ wont load. Full load bar, then dashboard. So im guessing that it cant spawn me in my base where the game crashes. I would rather be spawned the in desert everytime and get to play, then have me not get to play at all but this says one thing to me my base is not gone, it just cant load me into it… Maybe. Idk. PLEASE HELP FUNCOM I CANT AFFORD A SERIES X.

@DisabledMonkT17, thanks for reaching out to us.

Our team is aware of that issue and working on solving it.

Apologies for the inconvenience.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.