700 hour PvE-C clan base lost stability from 2.3 update in Exiled Lands, no recourse from Support

Game mode: [Online official]
Type of issue: [Bug]
Server type: [PvE-Conflict]
Region: [North America]


With the 2.3 update, our base lost stability and was demolished within 8 hours of us being online. We all play daily and I personally logged off a few hours before the server restart and logged back on in the morning to see 700 hours of work completely gone. It was in several completely separated sections, yet they all lost stability and were demolished. We were located in the river at G6 and have had a base there for several months with no stability issues.

For scale: (skip paragraph if you don’t wanna hear me whining about loot) Chests full of T4 thralls, a full chest of berserkers, Dalinsias, every variety of T4 bench thralls, 20 sets of Redeemed Legion, 10+ Predatory Blades, 7 Mordluns, Yog’s Touch, probably 80+ other legendary weapons, shields and armor, tens of thousands of T3 materials for a new base upgrade, and dozens of other chests and vaults filled to the brim with the kind of stuff one grinds endlessly for.

The event log reports that another clan had demolished our structures, but they provided some photo evidence that they were doing other things on the other side of the map at the exact same time our base was being wiped. It could be that one of our rivals changed their username and clan name and enabled cheats to destroy our base.

Either way, we have reached out to Funcom about the issue and this was their response:

Greetings Exile and thank you for reporting this to us.

We passed this information over for further investigation. We will perform some tests along with our server provider.
Keep an eye out on our future game updates as we are always working on improving Conan Exiles.

Please note:
We will not be able to inform you of the results or actions taken.
We sometimes receive many reports at once, the investigation might take some time.

Apologies for the inconvenience and thank you for your patience.

Absolutely brutal to spend so much time on a game and have it unapologetically nuked in the blink of an eye by the developer you supported by buying all the DLC, and this is the help you get in response. Unbelievable.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Grind for a collective 700 hours
  2. Don’t edit or change your base for a week
  3. Have it demolished overnight
  4. ???

Sorry to hear the troubles. I know it is not the best solution but perhaps it is time to move away from an official server. Even if you do get a response, Funcom will not reimburse you a single stone.

Mainly, they do not have the employees to manage all the servers they keep and Gportal, well…

Anyway. Good luck!

It seem a decay bug.

Base display decayed in red before the 168 hours, someone see this and click demolish base. Base gone.

The other clan that decay your base is not in fault.

I already decay half of a base like this, the other half (connected) stay in place (?).

Hey @nighght

Your base was destroyed as a result of an investigation which resulted in the removal of some of your clan’s assets as well as a temporary suspension.

If you want to appeal the decision, please make sure to contact our team on Zendesk by following the link below and providing the information listed below.

Thank you.

3 Likes