A few bugs I ran into

First off; Sorry if these were covered before, ended loading on topics made me give up on further research

  1. When I run upto Black Hand warriors I cannot hurt them and they cannot hurt me. Its only if I move away from them that dealing damage becomes possible again. It only happens with the Black Hand, even after relog.

2)Still cant dye the exceptional tasset for the heavy vanir armour set. Other pieces of that set can be dyed, I use a dyed flawless tasset instead.(actually an old bug)

3)I found a legendary mace(called intelligable?) with the description: Fokove ces fo lojani rudab gerere ta yi rofibu. I tried translating but to no avail(its not french, I can speak french myself). What language is it and what does it mean?

4)When I place stuff I always punch and move forward.

  1. I was running and accidently pushed shift lock, which locked me in autorun. I couldnt stop, open menu, use weapons and death led to me respawning still stuck in autorun. As the taskmanager wouldnt open (CTRL-ALT-DEL didnt work), I had to reset the computer and spawned in the desert.

Thats all for now

Noticed I missed a few things, Like saying this is on PC

Confirmed point 1. The areas affected center around Black Hands main base. If you are looking at the bridge leading across into the area with named NPCs looking south, it is predominately to the left of the bridge on the sand area. The other is on the back side upper deck of this stone looking ship where the tanner and chest is usually found. Sometimes the opposite side with warriors this happens as well. Have to wait for them to aggro and move, can’t charge them.

You can’t hit them underneath the tents or other structures, they have to be trained out into the open