About the bug that the game cannot be continued forever after applying update 2.4.6

Game mode: [ All ]
Type of issue: [ Bug ]
Server type: [ All ]
Region: [ All ]
Hardware: [ PS4 ]

[Occurrence] After applying Update 2.4.6 (Japanese PS version “Conan Outcasts” Update 1.48).

Occurs not only on the above servers but also on servers in all regions. It also occurs in single play (offline).

[Conditions] Attached image, invades many points in the red line area

[Symptom] Application error “CE-34878-0” occurs, the game is forcibly terminated. After this, the same error occurred immediately after restarting the game and logging in.

[Current situation] If you enter the red line area of ​​the attached image, you cannot return to the game. This is not possible even with a server reset. Therefore, it is not possible to log in by deleting or recreating the character on the same account / server (in a situation where you cannot play on the same server forever).

We have determined that this is a very serious bug, so we have included it here as well. (I’m sending a report to Zendesk.)

In addition, the following bugs have also been confirmed after applying the update.

・ After death, you may die immediately at the time of resurrection.
・ Surge does not start (tentacles come out of the sky, but lightning does not fall and the tentacles remain floating)


@Community just wanted to make sure you see :eyes:this.

1 Like

Game mode: [ All]
Type of issue: [ App error ]
Server type: [ All ]
Region: [ Asia:Conan Outcast ]
Hardware: [ PS4 and PS5 ]

Bug Description:

*After the Conan Outcast Update 1.48 on August 24, 2021, In IsleOfSiptah,we always get an app error when we get closer to the southeast area GrayOnes are. Also, players in this area will not be able to log in due to an app error while loading the login. All other Japanese players are in the same state. We apologize for the inconvenience, but please resolve it as soon as possible. *

Expected Behavior:

App error :PS4=CE-34878-0:PS5=CE-108255-1:etc.,We can’t login.

Steps to Reproduce:

*We get closer to the southeast area GrayOnes are. Also, players in this area will not be able to log in due to an app error while loading the login. *


Greetings everyone,

We’ve passed this information over to the rest of the team for further investigation.

Thank you for your patience and understanding while we look into this.


Thank you for your help!

1 Like

You are welcome. I am playing on Siptah myself have a wheel of pain in the area you are talking about will have to check it out tonight.

Could you please provide us with some additional information?

  • What console are you using (PS4, PS4 Pro, PS5, etc)
  • Are you using a wireless connection?
  • Are you in a different region (NA, SA, EU, etc) and playing on a Japanese server?

This additional information will help the team determine the cause of the issue.



Console: PS4 Pro
My use connection: wired
My address: japan
(Using Asia server from Japan)

  • This bug has occurred 100% in both single player and online.
    (Number of trials: 15 times)
1 Like

Well there was that grass that was drawn in the distance that if looking at it could cause a crash or hard lag. Have you tried swimming through water and around the back of island to lose not see it. Don’t know if that what happened but just trying to see if you saw it or not need to find that bug report to post it here to see if that’s what’s happened.

Thank you for your support, @Dana & @Community.

After a server reset a few hours ago. The deterioration time count of the target server was working again.


※The image below is what @Ignasi wrote on Twitter. Since it is written in Japanese, when translated into English,

"Everyone who plays << Conan Outcasts >>!

While investigating performance issues, abandonment was temporarily disabled on the official << Outcasts >> Siptah server.
(4200-4227, and 4232-4236)

We appreciate your understanding and cooperation. "

Although confirmed, application errors on the island southeast of Shipter Island are still confirmed.

Is this because the problem will be fixed soon?
If not, please respond.


I just responded to Mr.ignasis on Twitter.
Thank you for your support!

1 Like

Thank you for your continued suppor, @Dana & @community !

It’s been a week.
We are still struggling with this issue.

It can be difficult to talk about, but please let us know your progress if possible. Even if it’s just “supporting”, we can rest assured for a while.

I’m sorry for your busy schedule.

1 Like

This is South Korea. It is the same.
Console: PS4 Pro (SSD 1T)
Soft : Exiles Korea Ver. / Outcast Japan Ver.
My use connection: wired
Server : Asia #4222

1 Like

Thank you!

Earlier, I received a reply from Mr. Ignasis on Twitter!

I look forward to it! Hopefully the day is near! And I may ask this question again in the near future. At that time, if you can answer again, I and we will be happy! Again, thank you!

1 Like

Has this issue been solved by the last patch?
Does this affects only the japanese version or the EU also?

It’s still under investigation, but at least it’s getting worse.

Details will be reported once the information is compiled.

Today, there was update 1.49 (equivalent to 2.5 1) of Conan Exile PS Japanese version “Conan Outcast”.

But this situation got worse. Since the version has changed and it is different from this topic title, I will create a new topic with Zendesk and report a bug.

1 Like

I’m on EU server, on PS4, and it still doesn’t work, it’s been 2 days now. Every time I try to log on on any Siptah official server, my game keep closing. How long before you do something to fix this?


Thank you for your reply!
The update has changed the situation and the topic “About the bug that the game cannot be continued forever after applying update 2.5.1” is now the report for this issue.
Please refer. And if you’re having similar issues in your environment, a bug report may help. At that time, please refer to my description for the information requested by the right holder.

Hey there!

There’s a new thread with updated information about this issue here:

Please use the new thread to discuss this topic. We’ll close this one for easiness to track the feedback.