Again bad ping increase on the official server (video)

,

Game mode: Online official
Type of issue: Misc
Server type: PvE
Region: EU


Floating ping on the server again



загружено (9)
video

Ping again. I recorded a video for this, specifically lowered the graphics settings to low.(I usually play on medium settings). Ping increases when loading buildings and building inventory ( I don’t know how to say this correctly), as well as when loading slaves and animals. The server selection sheet does not remember the last visited server, and etc. ,until recently my PC allowed me to play Conan , but now it’s not possible. That’s why I’m writing this. It is also possible that the problem is due to massive buildings and garbage on the PVE server. I don’t know.


Addition:
Does this also affect server performance? The entire server is filled with giant cities and houses with crazy lighting.


Addition:

https://gyazo.com/90cd389d9d45b39a31ef87d27aec36d2 (short gyazo video)

This morning ( local time ((Moscow time)) ping is normal, the game is more or less stable. But on the server there are few players, I will watch the server work when the influx of players (in the late afternoon).

P.S: Sorry for my bad English, I hope you understand me ^^

1 Like

Hi @rascal, our team is currently looking into the server browser issues and we should address these in an upcoming patch.

All player assets placed on the server are saved to its database and will affect the server’s performance as its database grows.

Server #1301, in particular, is a server with a large active population, therefore having a large database as well, so it’s expected that areas with large amounts of buildings, light sources, and other placeables, lead to slower performance, as these assets are constantly being loaded and unloaded by your client as you navigate the environment.

2 Likes

Hi Hugo :smiley: OK, I understand. Thanks for the answer. (for reference) Tonight, according to my time, the number of players online in the session has reached 30 players with a constant ping from 100 to 130 when moving on the map (for me, this is a normal game, im glad). This morning, with 8 players in the session, when i moving around the map by the same route, ping was 60 -100.(even more stability).

Thank you again for your answer.

(If necessary you can close the topic)

1 Like

@Hugo
I don’t know how wide spread this ping issue is,
But I live in Florida and rent a vanilla server based in Dallas, Texas.
Before the patch, ping issues weren’t a very big issue and I could usually get on with a ping averaging about 100 ms. On a “good and normal day”, ping was down to about 65 ms.
But since the patch today specifically, ping has gone wild, averaging over 1000ms.
Just to be clear about this, I reset the server since it was showing a population of over 15 people (which is impossible since I’m the only one who plays on it and the server is password protected). I’m somewhat confident that number of players issue is on the server end somewhere, as I have noticed “Staff Intervention” taking place. I’m pretty certain they know what they’re doing. But something has gone strange since the updates and patches.

Since Rascal is on an official server, that tells me we both have something in common with this issue since my rented server is running the same program as the official servers are running. (trust me, I ran the server update as soon as I discovered my client was getting an update through STEAM).
Believe me, my ping issue is completely unrelated to server load since I also wiped the server on the update.
Even prior to this update, ping was somewhat erratic (between 65 and 265 ms with variations)
Prior to the big fiasco (I’m sure you’re more than aware of), my ping averaged between 65 and 100, depending on the internet traffic load of the day because of Covid-19 pandemic and “stay at home” mandates. However, this was mostly tolerable with an exception occasionally of a ping hitting over 500. But in going back to select Online Play and going back to my server, it would often settle down to something more reasonable of less than 300.
NOTE: prior to all of this and the pandemic, my ping averaged between 65 and 100 ms depending on the time of day I logged into the game online.
If it has affected my rented server this severe, I’m sure it must be raising hell everywhere else including the officials with populations and builds (excluding modded private servers).
I know, this pandemic has thrown a monkey wrench into the works, wreaking chaos everywhere and I’m certain Funcom has not been immune to its effects.

Prior to all this, it was relatively stable.
The timing for all this to happen in the past several months hasn’t been good.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.