All numbers/stats turned into question marks icons. cant even see my mutants levels also

I have same problem

1 Like

Hello @nza001, welcome to the forums!

Which platform are you playing on?

How and when did this issue first occur?

Could you please share a screenshot?

Hey there,

First of all, welcome! :wink:

Could you also try the following?

Furthermore, you are able to include a screenshot using eg., just don’t include the dots and it’ll post fine.

This issue is related to closed thread

I have the same problem and i can’t continue the game

Could you try answering the above questions from Ignasis and me?

I have the same problem, it happened when I was at the fallen angel, and I’m using pc.

Good Day
I have the same problem too . I have PC and i tried to change the language but still the problem persist

It’s possible that this issue is related to your windows language setting being set to a language with different numerals ( such as Arabic ), as a workaround we suggest that you change your language settings before playing the game, then switching them back to your system’s default after, apologies for the inconvenience.

i did change the language setting of the PC . still I have the same issue

You might also have to manually set the number format in the additional settings for the region options in window.

In any case, the team is looking into this matter to see if there’s anything that can be done on our end to prevent the behavior, and we apologize for the inconvenience this has caused.

As an update to our previous message, the next patch should allow for numbers to appear correctly for machines with Arabic regional settings, please don’t hesitate to let us know if the issue persists!

I have played the game after the update and nothing chainged to me

What are your current system Region & Language settings?