All options lost by exit

Game mode: [Co-op | Singleplayer]
Problem: [Bug | Misc]
Region: [EU]

all server setings (single/Co-op) lost by lefting game. By option, nametags active or not active. Ingame nothing changed.

Steps on how to reproduce issue:

  1. Load Game
  2. On NPC were no health bar and nametag shown (in options nametags active)
    3.In server options change to civilized
  3. Leave Game
  4. Load Game (all changes lost)

Xbox tag: Gerhard 19

Any chance you are using the copilot feature (2 controllers providing 1 input for the Xbox)? If so, try turning off copilot when you play. I have same issue you do any time I start the game with copilot active.
Xbox tag: TheSpoonmannBox

Sorry, I should have been more specific. I have the same issue regarding the NPC nametags and health bars. I only ever log onto single player if I need to make the known constant reboot glitch go away.

Hi Spoomann

I think a Problem with my xbox tag.
any change to the options will not be saved. (Co-op /singleplayer).

when i play on the server from brother (Co-op) :by me not health bar and nametag on NPC. by brother its ok.

when i play on my server with brother (Co-op) or Singleplay : by me not health bar and nametag on NPC. (Co-Op) brother its ok.

in options: I put on “full” under nudity. at reboot is set “back” again.

It seems your problem is different than the one I had. I hope you find an answer.

Hello Funcom,
Can you help me? Delete all options or reset.
Greeting Gerhard 19

Hello @Salamanda19, thank you for reaching out!

If you make yourself admin, change the settings you wish without using the difficulty presets, quit the game and start it again, do all settings reset?

Thanks for the answer. I did everything according to your suggestion.
Serveroptions work.
Gameoptions not.

  1. Game starting, Serveroption and Gameoptions edit. Game play.
  2. Back to main menu
  3. Game started
  4. Serveroptions ok. Gameoptions not.
  5. Gameoptions edit
    nudity “full”
    Name…, HUD…all disabled
  6. game close
  7. game loadet
    nudity “back”
    All gameoptions again activated.
    all changes are effective in the game. After restart, all changes are reset.

Thank you for taking the time to test and share your results with us, we’ll be forwarding this data to the team so that they can look into the issue, apologies for the inconvenience.

Could you also state what region you’re in and if the maximum nudity option in the server setting is also set to full?

Hey Salamanda,

Any chance you are using an external drive? Make sure you have all dlc and game files installed on the same drive whether internal or external.

I had an issue with the nudity setting after downloading the nudity dlc where the settings wouldn’t save or wouldn’t work at all. Once I figured out I had the dlc on a different drive, and moved it to where the main game was installled, it worked wonders.

Hope this helps you.

1 Like

First of all thanks for the help.
everything is on a drive.
But it works now why? Because of crash?

  1. Set the server on the nudity to “full”.
  2. go to the main menu.
  3. Start game in co-op … Crash … Menu Xbox
  4. Load Game correct all game options.
    Several times the game of main menu started with copo and singleplayer. Game options are now saved (always other settings made).
    Greeting Gerhard 19
1 Like

Hi Funcom, Hugo
Unfortunately, I have to conclude that this is a bug.
after the crash were to see yesterday. today again the old mistake.

It is no longer funny if you do not see how strong the boss is.
for information. The health bar and names become visible again after a crash? As well as after every update.

further test:
PVE Server: no health bar and nametag
PVE Server: New Game > no health bar and nametag

Hello Funcom,
I am willing to assist you but I would expect an answer.
The following were tested without success.

  1. logged in with another xbox tag
  2. Game Conan and data deleted from the Xbox
  3. Conan installed.
  4. tested with my account
  5. Acount changed
  6. got a new game.

what else could I test?
Where does the game get the game options from?
Since even with a profile change the error is accepted.
Can you reset this on the server?

Am I an individual case and therefore can not be solved?
Then tell me please and try my luck with Atlas.
Greetings Gerhard

Thank you for running additional tests, although it’s a known issue there has been no repro case found so far, but we’ve registered the information you’ve shared for our team to look into as mentioned above.

Your settings are saved locally, so as TLCTEX said it’s important to ensure that your game and all its DLC are installed to the same hard drive.

On a final note, if you have a second controller connected, could you try unplugging it and restarting the game with only one controller?

1 Like

Hi Hugo,

game and DLC of one Harddisk.
Now a good and bad message.

  1. one Controller (Controller 2 switched off)
    2.start game in co-op (all names are visibly so happy)
  2. go main menu
  3. start game in Single modus crash by “Permissions are checked” go xbox menu
  4. delete local data under Conan> Manage AddOns (all xbox tag)
  5. start game (synchronization with server) men menu
  6. starte game in co-op modus crash by “Permissions are checked” go xbox menu
  7. Reset xbox (XBox button pressed for 10 sec. and de-energized for 30 sec.
    Now comes always the crash when checking the authorization.
  8. profile changed
  9. Game ok, names visible
  10. delete local data under Conan> Manage AddOns (Gerhard 19 > xbox tag)
  11. start game (synchronization with server) men menu
  12. start game in Co-op or single. Get screen for new game (difficulty setting) no selection hit, finished.

please restore the score.:joy:

Thank you for sharing additional details, we’ll send them to our team for them to determine if there could be an issue on our end.

Do you have any issues with online play or does this only occur in co-op and singleplayer?

Hello Hugo,
the problem exists only in connection with my Xbox tagname. (just Single and co-op)
As described above, there was a crash when checking the user and thus my score is gone.
There is no problem with any other user if no 2nd controller is connected.

A third start is out of the question. So is it possible to restore my Xboxtag (see above) on Server?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.