All production buildings cleared out - no log or raid occurred

Game mode: [Online Official Server 6441]
Type of issue: [Bug/Possible Hack]
Server type: [PvP]
Region: [Not sure]


[Multiple furnaces, blacksmith, tannery, dryer, fluid press, everything – all items in all of our production buildings got cleared out with no log whatsoever showing that someone took them. No one entered our base, we didn’t get raided - I have over 300 hours into this game prior to the new content and nothing like this has happened before. I’ve seen mesh hackers take stuff, but there is generally a combat log. Not expecting the items back but Funcom please fix your game, this is very much a farming game and when all the time you spent farming stuff gets deleted randomly that kind of defeats the purpose, no?]


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Login to the game
  2. Play the game and farm stuff
  3. Go out to farm more stuff
  4. Come back and everything is completely empty

This happened to Brawl clan as well on the same server. Late last night I was approaching my clan’s base which is located in the bottom right corner of k10 by Siptah’s Ascension. The base loaded in, I walked inside with my thralls and horse following. All boxes were empty. I checked the benches. Those were empty as well except for the thralls working on them. I checked the beehives, and even those were empty. I waited a minute, checked the hives again, and they had generated one honey. I checked logs for enemy and friendly access, and nothing in the base had been accessed by anyone recently.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.