Animal Heads not pressing

Game mode: [Enter game mode here: (Online official | Online private | Single-player)] Online Offical
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc] bug
Server type: [Enter one of the following: PvP | PvE-Conflict | PvE] PVE
Region: [Please enter your server region] America

Animal heads not pressing in the presser


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

I play on an official PvE server and heads are being pressed in a fluid press. But I’ve not recently tried to press every type of animal head.

I think you need to list the one(s) that you are finding are not being pressed so funcom can investigate those specifically.

2 Likes

In addition to what Kwalya said above me here, are you using any mods?

1 Like

Are you using trophy head or the cutter head.

Hi @GitchyGirl

I can not confirm or reproduce this issue.
I putt all 39 heads (some are not even ingame) into the fluidpress and all get crushed to bones, blood, chitin and demonblood. So all works fine for me. I also tryed it with all 20 carcasses, same result. Even the Weathered Skull works fine.

So it would be great if you give some more Details which animal head doesnt work for you.

P.S.: And yes, the Head Trophys doesnt work (as intended i guess).

greeting
SirBowen

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.