Another .PAK corruption report

Game mode: | Single-player |
Type of issue: Crash | Bug | Other
Server type:| PvE
Region: America
Mods?: | No
Edition: Steam |


Bug Description:

So everything was fine until last night (9/11) when I was playing through my current game and all of a sudden, I get the .PAK corruption/tamper notice and the game shut down. So I disabled mods (I marked no mods because it’s repeatable without mods) and try again today and same issue, sometimes even happening before the intro videos finished playing. I verified files. 2 files reacquired. Great. No fix. I deleted everything (at the mistake of not backing up my character first… sadly I have to start over now…) and reinstalled with no mods. Same issue. Verified again. Found 1 file. I assume it’s the default game ini to which I commented out the intro videos… because they turned back on after. Currently can’t play for longer than 1-15 minutes before PAK file corruption message pops up. I tried to continue playing and just ignoring the message, but game would hang for several seconds after shooting arrow, and no further spawns would appear. Pause menu would take around 20-30 seconds minimum to come up. At a loss of what to do further. Current patch as of September 8, patch version 2.5.2.

Unfortunately I can not delete/install the game again for several more weeks due to the download limit of my ISP… which I NEVER hit, mind, but I’ve had to do a massive amount of reinstalling/reloading recently due to computer problems NOT related to storage. Also, storage diagnostics report no errors.


Expected Behavior: No PAK corruption issue/error. Unhampered gameplay since September 10 and prior. Issue started 9/11.

A clear and concise description of what you expected to happen.


Installed Mods: Failed even without mods.

If you answered ‘Yes’ to using mods, please list all your active mods. Otherwise, skip or delete this section.


Steps to Reproduce: Load game. Sometimes, even play.

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Step 1 Load launcher.
  2. Step 2 Launch game.
  3. Step 3 PAK error/corruption will occur between launch and during actual gameplay.

I will at least say this much… I seem to be able to go longer without mods installed before having the issue. This may just be my one last session, and it may be coincidence. Or maybe there was a mod that just messed up the whole character, not sure how all that works…

Edit But it still does happen.

Hey @Exiss

If you experience this issue again without any mods installed, could you send us your game log (via private DM) so we can give it a look and see if we spot anything?
This seems to be an inconsistent issue affecting a small portion of players, and has proven to be rather difficult to reproduce internally.

Thanks in advance.

Sure, where’s all the info located? It happened last night again when I edited it and would love to provide whatever info necessary to help it get fixed.

As its single player, your log files are found in the same folder as your saved data (Appropriately named Saved. In your steam install folder).

Great, thanks .

@Ignasi Sent DM with log.

Well I can’t say I’ve developed the same issue but at least I know it may not be a glitch on my end. I’ve only gotten the corrupted PAK notice in-game once, reverified and it fixed it…sort of. Now I need to reverify every time I go to play or I get a Fatal Error shutdown during one stage or another of the loading screen.

I only ever had a fatal crash when I had outdated mods… I really wish there was a better method of handling mods though, my attempts to do anything with the dev kit was absolutely abysmal and not even close to successful.

As horrible as Bethesda’s Creation Kit is and how often it fails, I’ve managed to make several fairly large mods with it.

Thank you for the log @Exiss. We’ve relayed them to the team so they can see if there’s a pointer towards what’s causing this.

I mean, it really comes down to UE4 knowledge. If you know the engine, you know how to mod. In that aspect, it’s far, far superior to something like a Bethesda Creation kit. But it does have a steeper learning curve if your goals require heaving coding and you have little actual coding experience. At that point, it comes down to how much work you are willing to put into learning visual coding.

1 Like

I understand. I don’t KNOW the engine and that is a problem… I have minimal coding, and understand very basic of the C++ functions, but that was numerous years ago.

With spreadsheet/datasheet style layouts I can do well enough, most everything is self explanatory - find X value and change to modify it in game, save and done. The devkit for CE, I still did not manage to have it working properly even after watching several tutorials, so obviously something was missed or my setup was not correct. I just wanted to edit basic values of weight/stack size on a couple of objects and speed up a few animations very slightly without really changing most of the base game.

Maybe I’ll have another go at it later after all this pak issue is resolved.

@Ignasi Thank you. Hoping for a quick resolution.

Weight/stacksize would be easy to do, that’s very basic data table stuff. Speeding up animations, eh, not a data table thing. That would require far more labor.

I was able to figure the weight/stack size out, and even the animation bits too, but when I went to compile everything, I kept getting errors about stuff and couldn’t figure out how to resolve them. So I gave up for a little while. Then ended up going through all this stuff here, deleted everything and realized I was almost over my data usage and had to cut back lol. I’ll go full blast in about a week and a half again, but for now, I gotta just stick with what I already have downloaded. :slight_smile:

Sorry for keep sidetracking the point of this thread, but one last thing. Your errors could very well just be a current bug with the kit, hard to know without seeing screenshots of it. My advice is to join the Modding Discord for help with stuff like that (along with links to how-to-guides on many different things).

No this is perfectly fine. The issue is basically being looked at so I’m just carrying conversation so long as it isn’t against rules. I’ll assume a follow up post will be made here, or messaged direct. I plan to update a potential fix if messaged direct, so others could see a potential solution.

I usually just find guides on youtube, and they all basically seemed to say the same thing. I would assume a bug with the kit, but IDK. If it isn’t Skyrim I have little interest in editing directly, except to try and fill where a mod currently isn’t available for something I desperately want changed. Thrall type mods for single player I wouldn’t probably be capable of, I stick with what’s already out there. There’s not much hope for me soloing a big boss with only one follower without outright cheating. :slight_smile:

Still no update. Messaged requesting if there was any update, still haven’t heard back.