Anyone confirm any chamges with the save game/file issues since latest patch?

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

Curious to see if anything is different with the singleplayer offline save game issues, specifically the disappearing assets.

[Free text]


Steps on how to reproduce issue:
1.
2.
3.
4.

I don’t know if it’s the patch or not but I just lost my base again. Exited game to save while update was downloading. Finished download of patch. Restart game spawned in highlands which I had not been to yet. Admin teleport to location of my base. All gone but for 2 loot bags. Tannery and one chest of loot. Oh and the 10 fish traps I had set down were still there. I do not even have the energy to try again tonight

Yes, mate, people are still losing assets upon re-logging… and it seems logical, somehow, cause this last patch wasn’t going to address it, since this started to happen after this patch was going to be launched for consoles. It doesn’t contain a fix for progress not being saved. That one is still work in progress, being investigated.

Soon.

How many times are you going to go at it, lol? I tried 2 different times, that was enough for me. I hesitate to try on this newest patch, even reading others have had the same type of trouble, but they were on multiplayer servers. I wonder if it is something to do with the purge mechanic going wonky from some other coded element. The one thing i have not tried is turning it off. I have never had building decay on so cannot imagine that would be it. Obviously the game is not saving correctly. I have tried different things that i think trigger saves(using bed, moving bed, entering new areas, alocating character progression points.) These have seemed to have saved for me before the june patch.

I am no coder nor am i a computer wiz, but being around computers and games a fair amount of my life i am assuming there is an issue with memory.

The lady moderator mentioned them having trouble replicating the issue. My thought on that is, they are on a personal computer with developer tools trying to trigger something that only happens with a limited amount of memory space, which will not happen on the latest tech computers with their at minimum 16gb of memory.

Sigh, i wish they would just make an offline play manual save option.

I am not sure purge is the culprit, at least in my offline single. I have had it disabled from the beginning, same with decay system, same with building abandonment. Also I have disabled sandstorms. Made daylight perpetual.

It sounds like a memory issue all right. Same for me, am no developer, but I’ve been into gaming for the past 25 years, mainly on PC. Moved to console three years ago. But looking at the size of the save file, which is always the same, I don’t know if that is feasible. I mean certainly, at some point, we can have a larger file size as data adds to a savegame. Especially when building, having a lot of chests with items and so on. And when this happens, we might ‘run out of space.’ And what’s left out, we lose.

Oh and by the way, the game doesn’t save gameplay settings; every time I log in I have to disable ‘Show contextual controls’.

Yeah, i figured as much, i was just hoping that whatever the june patch inadvertently “fixed” with this patch. Ya know, how the june one inadvertently screwed my ability to play this game at all.

Now tell me one patch (just one!) since this game launched for consoles that DID NOT break something, instead of fixing.

Every time I log into the game after an update, I am like ‘Ok, let’s see what they messed up now.’ It’s the first game EVER where this happened to me, and I’ve been gaming for a while now. And white knights can stay home instead of replying to this post, I don’t need asinine comments about how Ark is worse, I don’t care about that game, we’re talking of Conan Exiles here.

This game is and endless repository of bugs.

That save file size confuses me, especially with a boat load of materials collected. Before the june patch i had 12 or more big chest full, a few large crates full too. Nothing came of that being an issue before june. It cant be that because it is just simple letters and numbers recorded. What the heyell is going on, dammit!

Hahaha, no one knows exactly what is going on, not even the developers, that’s painfully obvious by now.

Ya know the weirdest thing? I have not ran into any of the bugs people speak of, besides the wonky sound and npc activity, my game ran relatively fine. There were hiccups here and there, but nothing like what i have read others speak of. I only visited a couple boss lairs, but i traveled a fair distance in exploration.

I still think it is the saves. The games saves every 5 minutes. The problem the game is having is when it is save time it is rewriting the entire game save. So it does not have enough time before the next save to save everything. Especially when you have more going on, like a bigger base, more stuff in it and such. As a result it either doesn’t show everything back in game because it didn’t save it. Or it gets to a point where it just corrupts the file because it doesn’t not have enough stuff saved into the file. You all get what I am saying??? Trying to explain it to the best of my ability. The only way I can see fixing this is to spread the save times apart and adding another for when you exit the game. A manual save.

Understood, but what is causing a five minute save? How did you ever figure out that it is every five minutes a save? That makes perfect sense by the way. That would explain the game not finding the save, it was still writing? Christ, is it saving the whole damned world over and over again, even if i have not been there in ages?

If I am not mistaken, because I am not a developer, I thought a normal game would save and rewrite just what’s new and added to a new game state, instead of going through all of it.

Let me add one more thing. My Fallout 4 save is 415.3 MB, a lot more compared to 67.34 MB for Conan Exiles. And when I quick save in Fallout 4, it takes maybe two seconds. So it doesn’t go through all of 415 MB in two seconds to find out what’s new and must be added, it most certainly writes only the new and added stuff to the game state and it knows exactly where to do that, not going through all that huge save.

So since we’re talking of single player, offline, CE should do the same. At least for the offline portion of the game, have a save button. Let us save manually, disable autosaves if that’s too much for the game and cannot handle it.

There in lies the issue of the game treating our offline games as a server, i believe that is what it is doing. I have seen other ps4 games do the same, but the saves were no where near as “complex” as this games.

Not expert believe me. But I think it is because it is a port from PC. The reason no mounts are coming is because of the difference is memory issues from consoles to PC. Consoles can not handle the memory. So as a result such a large world is having to be saved. Not everything you understand. Just stuff that is inside of it that you have added in single player. Same reason why someone starting out in game doesn’t really have problems up until level 25 to 30ish. By that time you are building bigger, doing more stuff, getting thralls and stuff. You understand what I am saying? The more stuff the more things it is having to save and not having time to do so. And then that is where the saves become a problem and the game has an issue.

I definitely could be wrong here, but I guess that as offline gaming goes, there is a LOT MORE happening in Fallout 4 during a save, than in Conan Exiles. And let us not forget that we also have base building in Fallout 4 as well, and a lot if items do get added to the game as we place them.

But what am I even doing, right, comparing a AAA game to Conan Exiles…

Exactly, now you understand. There is reason behind the madness with Funcom. I understand what happened. And why it is so hard to fix. The game was never meant to be on console. It was and is built for PC. It is the same reason the PC players dont have the problem. The game world for us is having to act like a server because of the memory issue. So it attempts to “manually fix this” by saving more often. When it does it has its problems when there is to much in the world.

We don’t get mounts because of sloppy coding, man, not because consoles cannot handle it. The only open world MMO that comes to mind now and does have mounts is ESO. So it can be done, you only must have assets, as in money, developers and time. All that Funcom do not actually have.

Before june patch i was running 2 blacksmiths, armorsmith, carpentry making materials for higher tier. I had 5 smelters going at once, i had three thralls being tamed, a cauldron brewing, a cask fermenting, all on top of a huge supply of basic materials. All at once, all while i was out collecting even more materials. Nothing came of it. The only trouble i seen was a longer than usual load into a crate i hadn’t touched in a bit.

Yeah thing is that game was built with console totally in mind. Remember that. Conan Exiles wasnt. This is a port over. Same reason Wildcard has issues with Ark. Game was made for PC and was strictly a port to their best ability.