AO installation impossible - various errors / cant creat directory / access denied / file locked

Windows 10
Independent if I choose the old or the new client, its impossible to install without error messages and after installation patch without even further error messages.

I would add a screenshot, but thats forbidden for new accounts in this forum…so here the txt:
Unable to create directory C:/Users/xxxx/AppData/Local/Funcom/AnarchyOnline/d325d212/AnarchyOnline/
various folders like Gui, scripts, text and Screenshots or Prefs produce the same msg during installation.
after that I am running the patches receiving the following:
“Could not write local copy of the dimension list. Please make sure you have write permission in the anarchy online directory.”

after that:
Fatal Error. Couldnt complete the patching-operation due to a locked file. Please restart your computer and start Anarchy again.

…for sure the restart is NOT solving the problem :frowning:

But this msg shows up:
Anarchy.exe did not complete its operations last time you ran it. You have to run it again so it can finish patching (Select I agree in EULA window), then click login to continue the patching.

I even un-checked the checkmark in the User properties Attributes of the folder manualy…but nothing worked yet.

please help!

Hey @Eisschwinge ,

seems like you are having some sort of permissions problem.

Have you tried changing permission settings in AppData/Local/Funcom folder?
I would start with trying to grant permission to each of the above mentioned folder yu are having problems with.
I would also check windows firewall or your anti-virus for a possible blockages.

Check this link on how to work with Windows 10 permission settings

Let me know how u did.

1 Like

hmm i have put every security-stuff of windows OFF and also granted permissions for all folders. strangely AO is getting installed now without any messages but when either AO or AOpatcher is being started it still says “fatal error. couldnt complete the pachting-operation due to a locked file. Please restart your computer and start anarchy again.”
… and yes i did re-started several times…

Try making a new user on the computer and give it admin access, see if you can install on that user. Let us know how it goes :slight_smile:


HOLY **** it worked… thank you very much. :smiley:

…instantly re-activated my SL account

1 Like

No problem! Happy to hear that it worked :slight_smile:

1 Like

Thats awesome! Welcome online! :]

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.