Argos DLC wall can't find snap point

Game mode: SinglePlayer
Type of issue: OPERATOR ERROR
Server type: Solo, no mods
Region: USA


When trying to place the standard wall piece from the Argos DLC, it won’t snap to my foundations. The only exception is if I am standing on a valid snap point, it tries to snap to my position. Otherwise, the wall piece displays almost flush with the foundations I’m trying to place it on (not pictured). In order to take the screencap, I stood on a snap point then stepped back. Foundation pieces where I am standing are stacked 2 high. As can be seen from the screencap, the window frame wall piece functions as expected. Square foundations, Wedge foundations, Wall Frame, Stairs, and Corner stairs from the DLC were successfully placed before attempting to place the standard wall piece. I signed out, exited, then signed back in and the issue persisted.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Try to build new theme park base
  2. Attempt to place wall piece

I didn’t see any threads in the search discussing the wall pieces, and I’ve seen loads of videos showing full builds. I have no idea what could be prompting this on my machine. Might try a clean install and report back, altho those really suck.

I could upload another pic, but the view angle isn’t the issue. I tried all the view angles. When I looked too far, the error message was “building here would block your spawnpoint”. For most attempts, what’s pictured is the result.

Nevermind. I’m an idiot. I built fence foundations instead of walls.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.