Artificial Intelligence

Basic Info:
Platform: Steam
Issue Type: Gameplay
Game Mode: Online Official
Server Type: PvE or all
Map: Exiled Lands
Server Name: 1014 or all
Mods: =MODS=

Bug Description:
Very bad artificial intelligence (someone could say my)

Bug Reproduction:
Approach a container, accidentally click next to the container, your followers will block you in the corner better than Muhammad Ali… log out wait 20 minutes and log back in



Or pull the bracelet, wait 10-30 seconds, go back to your corpse, order your followers away, and loot your corpse.


Or switch to first person view and try to command your followers to move out of the area.

Or carry a katana with you and use a charged attack to escape the area.


OR… and I know this will sound crazy, have a decent AI that detects the player standing still and steps back, giving him space, like any Skyrim companion.


Of course. I’m not saying this AI behavior shouldn’t be solved. But while we’re waiting for Funcom to solve this, maybe we don’t need to log out for 20 minutes every time this happens :wink:


Point to the sky, Hit E, the followers will clear out to set distance.

But ya annoying as frig…


That was a very cool suggestion, actually. :+1:

E would be which command? Because I play on console. :blush: Can we do it?

‘E’ is the default button to ‘command’ your thralls.

To open the wheel, @DaVice ?
We have a wheel in wich we choose which command to give or we use shortcuts (press square from 1 to 3 times, a little buggy). But afaik just opening the wheel does nothing. Is E=“move”?

You asked what ‘E’ does. On PC it is our default button to ‘command’ thralls (single tap to move or attack, double tap to stop and triple tap to return), we don’t have to open the ‘wheel.’ I guess it’s like your 'square, then?

1 Like

Ok, our square, then. So point to the sky and command “move”. Thanks @DaVice . Good to know. :blush:

By the way @MarcosC, @NORfem was just making a suggestion for how Funcom could change it, he wasn’t saying it currently works like that.


Oh… damn! I thought that worked. :smile:

It worked for me, we pickup stuff with E, we get lore with E, we command Thralls to move, attack with E. Ikr stopid to have all those on one button…

I usually use the 1st person method. I’ll try yours to see if it also works for me. :blush:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.