Autentification issues

Game mode: [ Online private ]
Type of issue: [Crash | Bug |]
Server type:
Region: [eu]


I have autentification issues. i played on a server…it was all fine. since 2 days i cannot log back in , because it says autentificationproblems. i tried everything already what i found on forums. i repaierd the game…i uninstalled -installed battleye.-- tried to run it without battleeye… told the admin to kick my char if possible…- i have no clue what i could do more.
i also checked battleeyewebsite…-- but couldnt find anything regarding to this problem.


Hello @skullharnek, thank you for reaching out!

Do you have any issues connecting to official servers, or does this only occur in a private server?

only on this one server …i just talked to one admin…they dont even have me on the playerslist aynmore…cus they kicked me.

Is the server running any mods?

Are you running any mods on your client as well? If so, try disabling them before trying to connect.

If possible, try restarting your router and asking the admins to force a restart on the server.

You mean to turn off all the mods… erase them and let them be new downloaded ?ß

Apologies for not being specific, I meant turning them off as a starting point, then to proceed with the remaining suggestions.

Is it possible that the admins enabled the whitelisting for the server, and you are not on the list? The message that you can not connect would then say something about the whitelist.

1 Like

nono…it clearly says “autentification failed”. i already played on this server before…so form one day to the next day…this error began. i am still not able to connect…so i really have to uninstall and install the whole game -.-
and even then its not sure that i will not get this message again…feels awkward

Yes, sometimes modfolder can store stuff trough Steam in a strange way, a create so some struggle, when connecting or else. Not saying here it’s your issue, but still worth the trial.

If you have dowloaded mods in the past, simply clean the modfolder. If you need them for privat game, make a back-up of the folder in a save place. Clean it up, delete all, and see what happens.

Also the server you try join may be far away, the connection may fail because distance, or bad ping.
Did you check the ping and your ping-limite, and if one is set for the server ?

i uninstalled the game…and installed it back in…so all mods where gone.-- i also uninstalled steam… installed it again.-- but still the same message. the point is… i already polayed on this server… and i am in ping-reach .

Please try resetting your router, and if you’re still unable to connect, perhaps the suggested procedure in the following post will help:

1 Like

Sadly thats not actually my problem…but i did it anyway…followed all the steps…still no
autentification

Is the server in question using Battle Eye?

Whats your ping to the server?

Can you share your log file after a failed login attempt, and perhaps reach out to the admin for him to share the server log with us?

Are you sure they didn’t change some server-settings in the meantime ? Like excluding some countries, limiting ping or such ?
This could also be a reason. Just guessing, though.

Edit: other post about an autendification issue


We never know, make sure it’s not the case for you.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.