Basegame NPC's all teleporting to 1 location

PVP - Base Exiled Lands map - Private server.
Bug - NPC’s teleported to Map Center upon entering combat.
Server type - PVE/PVP/RP
North America

Upon entering combat all NPC’s seem to “Vanish”.
Later investigating we find them in the Center of the map or its “50/50” point in game.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Attack any Monster. Warmaker Bosses seem to the the worst offenders.
  2. Use admin teleport to go to Grid Location G-9 or Pos: 1,000.972, 1630.871, -3,303.173
  3. Confirm the missing NPC’s.

Can attest to this - it’s really frustrating right now, making farming bosses almost impossible because on a busy server, LOADS of creatures teleport to this location and thus progress can’t be made unless you go there, especially regarding dungeons.

In this location:



The war is real and laggy as all hell!
Wolves, ice Giants that definitely don’t live here, and sabertooth’s.
There’s also been a few flying ones. (don’t mind the night eye in the image)



Hey @TheEmoHealer

We’re aware of this issue, but it seems to be caused by mods. Could you let us know the list of mods installed to see if other players with the same issue can pinpoint the mod that is causing it?


I can answer this - we’ve been doing testing, eliminating and testing mods, but not been able to yet pinpoint it ourselves.

Pippi - User & Server Managment
Crafty Counters
WARRIOR Mutator for Conan Exiles
Barbarian Barber
Akuba’s Salon
RP Aesthetics (RA)
Thrall War Dungeon Mod
Emberlight 3.0.2
Grim Productions
Immersive Armor
Fashionist v3.2.0 (1.0 and DLC compatible)
Shadows of Skelos - Extended
Dudes Delightful Decorations
The Age of Calamitous
Improved Quality of Life
Stacksize Plus
Less Building Placement Restrictions

1 Like


It is not caused by mods (not any particular one, at least), it is a basegame error that started popping up after hotfix 2.0.2 and is made more obvious/prevalent by several factors. It is caused by the following 2 errors:

“Combat:Error: Data: [BP_SafetyNetVolume2] BP_NPC_Wildlife_MediumScorpion_C_40 triggered the BP_SafetyNetVolume. Falling through the world. This shouldn’t happen.”

and then

“Combat:Error: Data: [BP_SafetyNetVolume_251] BP_NPC_Wildlife_MediumScorpion_C_40 triggered the BP_SafetyNetVolume. Falling through the world. This shouldn’t happen.”

The thing that used to happen to thralls when they got lost or fell through the world is happening now to a lot of mobs during combat. There are no mods in common that could cause this and it has been able to be reproduced on unmodded servers, (although sporadically when those servers are stress-tested).

Therefore it is an issue to do with that SafetyNetVolume2 and 251 error triggering when it should not due to server FPS drops (usually starts below 30 and gets really bad below 10), player load also effects it as well as how many players are aggro’ing mobs across the map. Servers with less than 30 people on will rarely if ever experience it.

Understandably this would be tied to the “performance enhancements” and “undermeshing prevention” stuff you guys are working on. Please give us options to turn off this failsafe, change the threshold at which point this triggers or find another solution for the falling-through-world bug like simply teleporting them back to the surface.

EDIT: Could not reproduce on a testlive server with all the same mods and database as the current version. Doesn’t mean it can’t happen because it was only me on the server and it is rarely seen below 30 players.


@Ignasi Could this be addressed? It’d be amazing to fix it!


this is stange still happening

We have this issue as well on our server. Here is our list of mods -
Pippi - User & Server Management
Slaver Mod
Stygian Building Kit
Dudes Delightful Decorations
Thrall War Decorations
Thrall War Dungeon Mod
Immersive Armor
High Heels System
Barbarian Barber
Akuba’s Salon
RA: Character Customization
The Age of Calamitous
Improved Quality of Life
Glass Construction and more
Shadows of Skelos - Extended
Endgame Extended Weapon Arsenal
Amunets Dungeon Assets
Less Building Placement Restrictions
Unlock Plus (with Pickup)
Stacksize Plus
Kerozards Paragon Leveling
Building Shortcut Bar
XP/PvP Fixes (Explosives and more)
Snowstorm EX
Hosav’s Custom UI Mod
Just No Rain Only

@Ignasi Hello friend, thank you for your attention to this. I created a group of admins who are also having this problem (there are a lot) and we have been spending the last 5-6 days putting our heads together to try to put something together of what we have discovered topresent a cause and solution to you guys at funcom but our forum threads and cries for help have been falling on deaf ears. As far as I have seen, it is happening on every modded server with over 15 mods that also have a high population. It presents itself much more when the server goes below 5-10 fps but does happen at 30 fps frequently as well. (partially why it presents itself more the more mods you have)

It is not any one mod that this is happening with. In my opinion, listing which mods we have will be of no use. I have compared modlists of all the servers that have the issue and there seems to be no 1 mod that is in common across the board. I have done extensive testing on a test server with a fresh wipe and the 30 mods i used added(which worked fine before the devkit updates).

How to replicate it :

Starting from the 30 mods I use, I removed each mod individually 1 by 1 and replicated the 0.0 mob dump every single time by having

1 admin at the 0.0 dump,

1 admin spawning in 100’s of mobs at a random place on the map to cause the fps drop (because we didnt have a high population while testing)

And another admin just running around the map agro’ing mobs and running way to the next mob. The mobs that were agroed around the map were the ones that fell through, not the ones that were spawned in.

I also did it adding 1 mod in at a time starting at 0. I was not able to replicate the 0.0 mob dump without mods. (I have heard of servers without mods having it though somehow) The mobs that are agroed around the map fall through to 0.0.

Personally I believe this was an error that began with one of the devkit updates for the modders. Similar to Vvarlock said, maybe one of the updates where you guys were trying to tweak the mesh so that the mods could integrate better into the map. Possibly 2.0.2 but maybe even the one before that. I would put money on it.

Vvarlokk is one of the admins in the group i created, his post should be reviewed thoroughly as well pretty please.

I am so glad someone from funcom has finally noticed this >x< There are so many of us server admins that are losing our minds trying to reach out to you guys. This problem is server breaking. There is a constant waterfall of mobs that pour out from 0.0. Our players are losing mobs they are fighting mid fight all over the map and the mobs pop up at 0.0, without fail.


Same on my server
Here is the modlist on my server:
Pippi - User & Server Management - v3.3.3
Shadows of Skelos - Extended
Shaved and oiled
fashionist v3 3 (IDLC compatible)
Kerozards Paragon Leveling, -A Multigun Refresh - v2 2 7
IMMERSE RP: Buildings Placeables Decor
The Age of Calarmtous
Endgame Extended Weapon Arsenal (EEWA)
ExilesExtreme - 14.85
Less Building Placement Restrictions - v718
unlock Plus (with Pickup) v1.4.2
LitMan Container size
Improved Quallty of Life
Hosav’s Custom Ul Mod - Revamped!
Prestige - Extended Attributes (Adjustable!)
Stacksize Plus vl 10 (DLC compatible)
XP/PvP Fixes (Explosives and more)
Dudes Delightful Decorations
High Heels System. 01

1 Like

So it sounds like its a server side problem, for when it starts to chug.
While mods are not the direct cause, they do have an impact on server performance, thus increasing the rate we see this.

I imagen a vanilla server would also see this to a point, but It would require that said server be stress tested.


That’s correct, so we need Funcom to turn off whatever they turned on that makes this happen.

Or give us the option to turn it off ourselves.

1 Like

I believe I read on the admin discord might have been one of the others that Improved Quality of Life is at fault for this issue. Even though it doesn’t touch anything that should cause the problem. I noticed all the lists on here utilize it have any of you tried removing it?
Edit: I just reread where one of the posts in this said they removed each mod and still had it occur with each mod. So I could very well be wrong on it just being IQOL but I remember reading not to use it in it’s current state

its happened on servers without iqol. i tested it with and without iqol on my test server and it still happened. the reason people thought it was iqol is because the mod creator for iqol updated their mod the same day that the dev kit was released that i believe is the culprit for all of this.

@luckycthulhu I updated my post after rereading yours to say that’s what I had read. Until this post I personally hadn’t heard anything more about the issue. Hopefully whatever is causing the issue between mods and base game gets figured out though. There are a lot of mods that are basically deemed needed by most admins.

If you read VVarlokk’s responses, you’ll see that the error is not mod-side.

Still very much a problem and still very much base game related

Game mode: Online Private
Type of issue: Bug
Server type: PvP/PvE/RP
Region: US/EU

Bug reported in 2 previous threads by multiple servers is caused by a function in BP_SafetyNetVolume errors teleporting mobs to the 0-point on the Exiled Lands and Siptah maps.

It is caused by a section of the code in BP_SafetyNetVolume2 and _251 which “Disables snap-to-ground to avoid exploits.” However this also causes the unexpected side effect on high population servers of teleporting random mobs away from players attempting to fight them.

Ostensibly this is there to prevent under-meshing exploits seen on some official servers. HOWEVER, on private servers we need a way to turn this function off or swap it for snap-to-surface, at least for the Actors, so that we can PvE reliably.

@Ignasis Thank you for your kind attention on this thus far. Linked in images is the potentially offending section of the event graph HOWEVER this is BP_SafetyNetVolume NOT BP_SafetyNetVolume2 which is what shows up in the log error so may not be the direct culprit (also the code line is disconnected at the moment but that may be a devkit issue and not the same as in-game measures).

Please give us an option to use the snap-to-surface function instead of the 0,0,200 warp so that we can more reliably PvE on private servers. It is killing a lot of communities at the moment.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Load up a server with high population or low sFPS.
  2. 1st player spawns 1000+ mobs, 2nd player teleports to 0,0,200 point, 3rd player teleports around aggroing in-world mobs
  3. Watch as aggro’d mobs begin to telelport to 0,0,200

Reference Image of Blueprint:


Hey there again,

We’ll send note to the team.
We’ve merged the two threads about this issue. Please do not create additional threads regarding the same topic.