Battle Standards Buggy 🐛

Game mode: [Online | Official PVE]
Problem: [Bug]


I ran near my arena, ever since I was prompted for PVP when I remove my bracelet I am not given a spawn option, I’m automatically given the loading screen and spawn at my bed. If I interact with a chest, it won’t let me take things, or if it does they disappear in my inventory. If I kill myself enough It will show backup but randomly. I can’t interact with doors, they either won’t open or won’t prompt me to open them. It’s not my connection as a clan member of mine is using the same connection with none of the same issues and can interact as normal. I have tried to log out and back in. Thus far that hasn’t fixed the issue.

Update:

I cannot see my inventory dial. But can blindly interact with it. This is also happening in my Offline mode…

My clan members dial in same location:

My dial:


When I remove my bracelet:


I don’t get this prompt:
image


Steps on how to reproduce issue:

I’m guessing a bit… As I’m not completely sure.

1. Get prompted for PVP Battle Standards on PVE while passing by.
2. Pull bracelet outside of about ten foundations from arena area.
3. Not able to choose spawn or interact correctly with surrounding.

I restarted my console and somehow this solved the issue. :no_mouth:

@Zeb

Spooktacular Screenshot!

2 Likes

Thanks Love. :joy::black_heart:

1 Like

Hey @Zeb, we’ll relay this issue to the developers, thank you for bringing it up!

1 Like

Hey apparently they arent working at all in a few different servers i am apart of. They are pve servers so ot seems tge battle standard is acting like just another item to place. Not the actual item please help.

Zeb I am beginning to think that I may have a variation of your Battle Standards woes. Here is whats happening on my end.

I’m not completely sure what’s causing it to be 100% honest. It happened to my clan mate yesterday. I’m suspicious that it might have something to do with dying. I told him to restart his console and it eliminated the issue. :thinking:

By that do you mean simply power it on and off?

Yes Sir.

Although I haven’t tried closing the app completely then restart the app, that might have worked as well. If it happens again I’ll try that and see if the same results are achieved.

Ah I am with you. Thankyou Zeb.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.