Beta Client Textures stuck on low quality

3700x / B450 Tomahawk MAX / RX 5700 XT / 1080p @ 120Hz - No issues

I’ve finally found the issue, but sadly not a resolution; 32Gb of installed system Memory. Had the same result on an old Z97 based platform, as well as a range of newer Ryzen based platforms also.

Remove 16Gb and the textures pop back to full resolution. Put in the extra 16Gb taking the system to 32Gb and the textures revert back to low quality. Interesting paradoxical effect there by FC programmers!

Be interesting to hear others experiences around this phenomena.

3 Likes

Was able to confirm the same thing

9700k
32gb
1080ti

new client is using low resolution textures. I removed one of my 16gb ram sticks and restarted the computer. To my surprise the game did infact use the proper resolution textures, toggling from full to low in the options also worked as expected. Shutdown and reinserted the ram and bam instantly forced back to low res textures. I wonder if a 32bit integer is overflowing somewhere, I wish I had one more 16gb stick to test with, if my theory is correct ram > 32gb but less then 64gb should use high res textures.

1 Like

Doesn’t fit with my presentation @Gratthok, I only have 16GB RAM and still experience the low res texture issue in the new engine.

Another possibility based on this behaviour is some relationship with single/dual channel ram (although I have no idea how that would happen). I’m away for the holidays at the moment, so can’t check to see if removing a stick solves the issue for me too, but will try when I get back.

32GB Ram - 2 x 16GB - Dual channel - 3200 CL 16

No texture issues

1 Like

I have had 32gb ram and the same CPU(6850K) / MB(Asus Rog Ramp V10) all the time. I have only changed my GPU from GTX1080 to RTX2080ti. I tried recently a fresh install of AO new engine and new drivers which didnt help. Problem started with new GPU.

This worked for me. I have a 9900k with 32GB RAM + 1080TI, I limited the memory on msconfig.exe boot optiosn, advance to 16GB and now I play on the new engine with full res textures. Any other solutions nowadays?

That’s a really neat trick, I tried it and it works fine!
Actually, I set my Max Memory in Boot->Advanced of MSConfig to 32767 … and it works!
So no idea whats going on :man_shrugging:

Looks like this is an excellent workaround and only lose about half a gig of memory (31.4Gb Useable) … So I can certainly live with that for day to day use. Let us know if this works for anybody else!

Yeah, sorry. Meanwhile I also discovered that limiting like 1mb of ram was enough and forgot to mention it here.
On the other hand, I stopped playing on New Engine. Was stuck on it because I play on 1440p and Old Engine couldn’t handle that resolution. Thankfully I just discovered that AOIA+ has an option that enables higher resolutions on the Old Engine <3. It’s a no brainer for me, with some GPU tweaks the game looks awesome at 1440p on the Old Engine and it’s waaaaaaaaay more stable than the new.

No visible pixels on old engine ftw <3

1 Like

@Saavick you were in the couch behind that big pillar :stuck_out_tongue:

I see my mace :blush: