Bug: Age of Conan interfering with Excel

#1

Hello,
For the longest time I have had this bug in Excel, where occasionally, when I try to copy cells, the layout won’t copy. It has been an annoyance for quite some time now. Today I decided it was enough and I started to google solutions and when that resulted in nothing, I started to test things on my own. Today, my Excel was bugged again and couldn’t get it to work, but after a computer restart it did. I slowly launched other programs and it still worked, BUT when I started Age of Conan and logged in, my Excel bugged again. Exiting Age of Conan fixed it. I tried some other games and they don’t have any impact on my Excel. Any ideas?

2 Likes
#2

I can confirm this ‘conspiracy theory’!
I have also recently been annoyed with Excel, everytime I try to copy/paste cells, all formatting vanish. After Med’s suggestion today I just laughed, as THIS couldn’t be true, right? haha

But, surprise surprise, this is true. I can copy/paste formatting in Excel while Age of Conan launcher is running, but the moment I type my username/password in and go to character select, the formatting in Excel stops working :wink:
I’m using Microsoft Excel 2016.

#3

Omg, this is true! I’ve also had Excel fail at copy/paste and formatting while AoC is open, but it works just fine when AoC isn’t running.

#4

Wow, that is interesting, I never had that problem myself because I mostly use Google Docs but that is a really weird discovery, I wonder what causes this issue :smiley:
Maybe it is the item shop process that is causing this? Since you said this only happens once you get past the login. You can kill the item shop process in the task manager though it requires a restart to get it working again (same for the daily login window).

#5

Also: When you are in loading screens copy/paste works normally in Excel, but when you get out of loading it bugs again.

#6

So the conclusion is: Don’t install AOC on SSD, have it normal slow hard disk, so you can work on your Excels while you load from map to map

#7

That sounds like an issue i had. Culprit was that hard drive going to sleep mode and if ur excel file is open from that hard drive.