[Bug] Complete server has no collision query


#1

Game mode: Online
Problem: Bug
Region: Europe


We are the serveradmins of the most active german pve server and we have the problem, that sometime the complete server has no collision query. player cant attack, cant open doors, cant use stairs and many ppl fall through the ground. only a serverrestart fix this problem.


Steps on how to reproduce issue:

  1. this problem is purely coincidental

#2

since last patch we’ve got the problem again :frowning:

Serverlog spam:

[2018.09.05-21.21.10:049][673]LogSpawn:Warning: Destroying None.None:None.None, which doesn’t have a valid world pointer
[2018.09.05-21.21.10:049][673]LogSpawn:Warning: Destroying None.None:None.BP_BuildFoundation_C_2082, which doesn’t have a valid world pointer
[2018.09.05-21.21.10:050][673]LogSpawn:Warning: Destroying None.None:None.None, which doesn’t have a valid world pointer
[2018.09.05-21.21.10:050][673]LogSpawn:Warning: Destroying None.None:None.None, which doesn’t have a valid world pointer
[2018.09.05-21.21.10:051][673]LogSpawn:Warning: Destroying None.None:None.None, which doesn’t have a valid world pointer

we have already tested these solutions:

  • reinstall complete server
  • small database (fresh wiped few weeks ago)
  • db maintenance sql script

#3

Hi, if your running mod’s , then i would say thats the problem :slight_smile:


#4

Hey, no its a vanilla (mod free) server. Some server has the same problem, but now we have the problem very often.

note: we got this problem with the old db and new db