Bug followed by Infinite Loading


#1

Game mode: Official 1996 PvP SA
Problem: Bug

I died from fall, them at 0 seconds to respawn, it just wont, the screen stays with the circling camera. I waited a good amount of time patiently, between 10 and 15 minutes.

Then Allt f4, and restarted the game, now its 9 minutes in the loading screen.

repro

  1. die from a fall.
  2. “0 seconds to respawn” no respawn.
  3. Exit the game.
  4. Restart it, and loading screen forever.

#2

Eternal loading screen = go fornite


#3

tem 8 pessoas de 40 no #1886 PvP, porque todos estão com o mesmo problema!


#4

again… again… again…
today


#5

This is ridiculous 4 out of the 6 server on south america have this bug.And nothing is being done.


#6

Can also confirm this is happening.

I can’t figure out how to temporarily fix the issue either; this was happening constantly yesterday, so I just had to wait a good 15-20 minutes before I would try again (and eventually got in). Today, I’ve waited over 2 hours to no avail.

*EDIT: To clarify too, it’s happening exactly in the order OP posted:

  1. Death
  2. Respawn Bug (timer goes down to 0, doesn’t actually respawn you)
  3. Manually quit/Alt+F4 out of the game, reload & attempt to rejoin server
  4. Loading screen shows loading symbol moving but never loads.

When this does occur, it only happens with the server that you died on I believe; I was able to join another random server successfully but still can’t join the one I died on. I’ve tried restarting Steam, my computer, and going as far as validating the game files, troubleshooting-wise.


#7

Full release.
get back my money!!!


#8

Its easy to tell when the bug happens I see now. Once the game starts and the pop up message appears, At the loading screen, it goes normally when the images are rotating, then it comes a sound (esc, inv look alike), then you are doomed.

Edit: this post wasn’t exaclty to you, it was general, the reply button tricks me!


#9

Al intentar conectarme al server 1996 se queda cargando infinitamente llevo 10 minutos esperando y aún no carga esto me pasa desde que salió la versión oficial no es podido jugar una lástima quiero solución o devuelvan el dinero


#10

Yep I’ve also been just pressing ESC to see if I hear the menu sound. What I just tried though was letting it sit on that screen for about 10 minutes, and sure enough it loaded me in. I killed myself again since it spawned me in the desert, and when I went to select my bed I got stuck once more at 0 seconds.

After waiting for like 3 minutes and re-selecting “Bed” it ended up respawning me at the bed. Unbelievable bug.


#11