BUG Follower not entering instance after last update

Game mode: Online official
Type of issue: Bug
Server type: PvE
Region: Americas


Follower will not enter instance


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. tell follower to follow
  2. enter instance
  3. follower stays outside

before latest update, I could enter the mine instance at the jawbone with my bearer, but after this update the bearer/follower will not enter and just stays outside. I haven’t tried any other instances but will try some to see if it is just this one or whatnot.

Just out of curiosity, how far inside did you go?

All the way to the green mist area

Was just going to report the same, so figured I’d bump this thread instead. I’ve now tested in a fresh singleplayer game, with no mods installed. Visited each in game teleport spot I could think of - Dregs, Witch Queen, Passage, Black Keep, Dragonmouth, passage into volcano near Frost Temple, Warmaker’s Sanctuary, Wine Cellar, Silver Mine. In each case waited for thrall to be with me close to the entrance, then entered.

Thrall was able to successfully follow me into all entrances, except for the Silver Mine and the Palace of the Witch Queen. In those cases the thrall does not arrive. If order to move is given, message ‘Follower cannot reach that location’ appears. I went most of the way into the Silver Mine, with no arrival from the thrall. Palace of the Witch Queen I killed both statues and her, still no sign of the thrall. Once I left, the thrall was still absent until I reached the top of the stairs opposite the entrance and began fighting the gray ape. (This is also consistent with my previous 7 visits to the Witch Queen earlier this week, but they took place in a modded game, which is why I needed to fully test before I could report.)

The situation seems similar to the teleport bug we had a couple of months back, but this time it doesn’t kill the thralls, which is a definite improvement :wink:

Hey @philman and @DanQuixote

Thanks for the heads-up. We’ve sent this information to our team so they can look into it.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.