Bug in The Dregs

Platform: PlayStation 4
Issue Type: Gameplay
Game Mode: Single Player
Server Type: PvE
Map: Exiled Lands
Server Name: Rhains World


Bug Description:

Cannot read book in The Dregs


Bug Reproduction:

4 times went to The Dregs and slayed the Beast and spam clicked where it says interact and nothing happens…

1 Like

Yes, that book has been invisible for a while now.
If you know where it is and click on it, you’ll get the knowledge still.
If you don’t search for a video on YouTube, fast forward until the guy defeats the boss and remember the location of the book. Then, go there and click on that spot. That’s the workaround until funcom fixes the bug.

2 Likes

Conan’s bartender would like to have a word with you. He still wants to know what happened to everything for the past year or so (including his wine cellar).

2 Likes

I did try clicking on the area per info where it was. I will try at a different angle. It’s there no administrave way to read it?

I don’t think so. If there is, it’s news to me.

The “interact” icon is a bit broad compared to where you need to click. It’s that way with all the trainers. Gotta be pretty much pointed right at the spot.

1 Like

Just give a few clicks in the area where the book should be. I’ve always managed to get it that way, but when it comes to bugs, we can never be sure. Keep in mind that the pool will fill up again with acid, so your time is limited.

Yeah, with everything actually. Interacting with the torches in the wine cellar is a pain. :expressionless:

1 Like

Soon you’ll be the torch, so no worries mate! :smile:

Eh, it doesn’t look too bright, but then I haven’t tried it first hand. It looks dimmer than the glimmermoon.

1 Like

It shouldn’t be bright at all! You’re not a firefly! :smile:

1 Like

Exactly… that’s why I don’t even consider it much of an issue. It’ll be nice to have some slight bit of light for when you lose everything in the north or volcano so you don’t have to wait until dawn to run to your body.

Tried again today and the Boss dragged me down into the vat of acid. Ran right back in tried to wait for respawn. Figured after while had to exit and restart. It was still not there. I’m getting tired of trying to get this book.

2 Likes

Tomorrow night i can visit and help if you wish. Like @MarcosC said spam the square button in the steps bottom area. It helps to go first person too.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.