Bug: Mod Mismatch on MS Store Version

Game mode: [Online private]
Type of issue: [Bug]
Server type: [PvP | PvE-Conflict | PvE]
Region: [NA]
Mods?: [ Are mods installed: Yes]
Edition: [ Microsoft Store | Game Pass ]

Corrupted Mods after Game Update

At First: I followed the description of the Mod Setion for Store Version. What happened ?
I loaded the 2.6 Game Update, I have installed 12 Mods
After the update, the mod support was disabled
I enabled the mod support and started the game
In the mods tab all installed mods show “corrupted”
If I try online game on my server, it shows mod mismatch, but the buttons actualize/download dont appear in the mod mismatch menu, but all mods show “corrupted”
in the next step I removed all mods in the mod menu, stating again online, hoping it will be matched - no success, even the little checkboxes are enabled in the mod mismatch, nothing happens.
So i activated the mods again in the correct order, restarted game & found myself again in the mod mismatch menu, with one mod wrong version (what was correct). problem here: No download button or possibility to actualize. I went back to the mod menu. here also, Wrong version but no possibility to actualize mod.
I started to become angry, deleted all mods from the mod folder & tried again . Now it worked, had to download all mods again. The whole procedere needed much more than a hour with restarting, trying, etc…
Why do I make a bug here ? I have also the steam version and here the update worked like a charm.

The mods are installed on C: before someone tells me that :slight_smile:

Mod handling on the store version is a bit a nightmare in the moment.

Steps to Reproduce:

  1. Step Update the game
  2. Step Read the bug description above

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.