Bug! My account profile no longer re pick placed building to inventory

Game mode:Single-player
Type of issue:Bug
Hardware: Xbox Series X

Bug Description:

My current account profile no longer re pick placed building to inventory, radial menu are missing just only dismantle option, yesterday after big update 50gb im happy with new feature can re pick missplaced building back to inventory, but next day this feature are missing, please noted only my current account profile and its save game, other profile are still work, and also please noted other station and workbench, or furnace still can be repick to inventory, except whell of pain like ussual

just i cannot repick my building part, but new feature from patch 2.5.3 october 2021 should be have this function

Expected Behavior:

The radial menu when pointing to building, with return to inventory should be work as new update patch 2.5.3

Steps to Reproduce:

  1. This happen when im switch another account profile to practice building, with admin mode and panel setting to generate building parts, the radial repick building to inventory are functional
  2. When im go back to current account, with load single player and continue my game, the option return in inventory are missing in my radial menu. Just to repick my building part to inventory.
  3. Confussing when im going back to another account to practice again, the function menu are exist…
  4. Help me thank you, i dont want to restart my single player i want to enjoy this game without admin or cheating
1 Like


Welcome to the forum!

Which specific building pieces are you trying to pick up?
Also do you have the “No building costs” option enabled?

P.S. The current version is 2.6.

Thank you for the answer,

Which one building pieces, i think all pieces include dlc are not working

Sorry i mean patch 2.6

Admin mode : ON, both check “no building cost” ON/OFF are still not working, radial menu with return to inventory still option still missing

Im also check building health, even 100% still not working

Sorry i cannot upload image for screenshot

1 Like


I was finally able to replicate this, there have also been some other reports;

I was testing on a series x (and further tests on PS5), It only appears to currently occur in single player sessions.

I was able to replicate the issue by selecting in admin mode “no building cost”, and “no sprint cost” prior to any attempt at picking up any building pieces.

I was then unable to return any pieces, and as stated the option was completely gone from my radial menu.

However, I was able to find a solution to the issue on both platforms.

XBOX Series X:

I quit to dashboard, and deleted the local save game.

My Games & Apps > See All > Games > Conan Exiles > Manage Games & Add ons > Saved Data > Delete All (DO NOT SELECT DELETE EVERYWHERE)

Then loaded in (from synced cloud storage), and pickup was restored. I was also unable to replicate again.


Settings > Games/ Apps & Saved Data > Saved Data PS4 > Cloud Storage > Download to system Storage > Conan Exiles

PS4 (Untested so backup to USB if possible before attempting):

Settings > Application Saved Data Management > Saved Data in Online Storage> Download to System Storage > Conan Exiles> Single Player/ Coop Game Data

Hope that helps!


Hey there,

Just to confirm: we have sent this information to our team as it was being discussed in another topic (link).

Thanks again @LordKAA for the specific information that will probably help us narrow down the source of the issue.

1 Like

Tienes el dlc del material que quieres recuperar?

Hello. I was wondering if this issue is still being looked into. I have not been playing lately because I don’t want to invest more in my game if the only solution will be to create a new character and start over. I am also an Xbox solo player, like several of the others I see here.
Thanks very much

After several years of online Conan Play now, and having no building issues in my online gameplay, I have also recently returned to solo play (still too much MEGA land claims occurring online, and the hassle to report and wait has been helpful, but is no longer worth the steps needed.)

Back to the issue, picking up building pieces. I have several solo games saved over several accounts on a PS4. And I can confirm that in June of 2022 this is still happening on older game saves (saves that pre-dated the updates, I can confirm that deleting a game and starting over does solve the issue, but have not found an option for solo play that allows building pieces to be picked up (placeable YES, maprooms, wheels of pain, hearths, etc, yes) but NOT building pieces.

I have found however that by replacing one building piece with another, i.e. replacing a wall section with a door, I will find the wall section back in my inventory, however with few exceptions mentioned, older game saves do not allow picking an item up, I have used replacing T3 walls with cheaper T1 walls and then demolishing them as my own hot fix, all the best and thank you for starting this thread. It was nice to know I was not alone on this issue.

So I was playing around in an older game save of Conan Exiles, a solo game save that predated the Isle of Siptah Expansion. And as I shared earlier I also noticed that a particular game save would not allow me to pick up building pieces, although newer solo games on a different family account had no such issues.

I then created a new game for ISLE of Siptah on that family member’s account. This option allows you to KEEP your existing Conan Exiles Game but also creates an Isle of Siptah solo game save. After playing for sometime I realized that the Isle of Siptah solo game was working properly. I then hopped into my much older Conan Exiles Game Save and the option to pick up building materials walls, foundations, etc was now working correctly. Don’t know if anyone out there can benefit from this, but I hope my accidental discovery helps someone.

The other substantial issue in solo play is lack of star metal spawning, I found that building your base in “Mounds of the Dead” area solves this timer issue for the game. Ideal spot i have found through trial and error, is as close to “Star Gazer’s Crest” as possible, remembering that building too high on the mountain will see star metal crash into your building.