BUG: Replacing Pillar In Building Mode Causes Crash To Desktop

, ,
  • Game mode: Singleplayer

  • Game type: PvE

  • TestLive client: 3.0 update, Revision #398570/34354

  • Detailed information of the occurrence:

Testing the new building methods with admin permissions while in creative mode. I used the usual stairs/ceiling method in order to place a pillar on the cross section of 4 ceiling pieces, so that pillars line up on the side of a wall.




When attempting to replace said stable pillar with a Nemedian pillar, the game crashes to desktop.

Replacing the pillar without having the inverted wall piece also causes crash. Can reproduce in the same location, but in the opposite side the pillar replaced with no issues. Unsure of the cause as most of the time and on the live server this process does not have any issues.

2 Likes

This might have something to do with the overall stability problems of the nemedian building set. (This bug is not exclusive to Testlive)

My friend and I, both, once experienced a game crash when I tried to replace a thatch roof corner with a nemedian one. (He was looking at it when I tried to replace it)

It started with the nemedian roof being unable to be placed at a spot where it should have been. It was on a point symmetrical build with the same stability on all sides.
So we figured to place a different type of roof first and then replace it with the nemedian one would be a work around.
But we were wrong…both our games crashed. Other players on the server did not notice anything.

Hi @Aramis

We’ve passed all this information over to the rest of the team for further investigation.

Please feel free to get back to us if you experience this again.

1 Like