BUG: There is a serious problem with the Build System

Game mode: [Enter game mode here: (Online official | Online private ]
Type of issue: [Enter one of the following: Bug ]
Server type: [Enter one of the following: PvP ]
Region: [America (North America)]


Today I was building a noob base south of Noob River and I could not connect foundations together past a certain point. I have provided some screenshots to help.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Got to G3 along the ledge that overlooks the exiled camp below.
  2. Try to build along the western wall.
  3. Eventually, the foundations will not snap together.

Our server is having a similar (or possibly the same issue) only its not limited to only the noob river, but scattered across much of the map.
Areas of the map, where normally we could build, suddenly stop allowing building.
The build guide will show that the building should be able to be placed.
If its a new foundation (not linked to anything) it uses the build piece, but does not place. So the foundation disappears.
If its attempting to attach to an existing building, the “Cannot place building piece” message pops up.
Doing a little investigating of my own, I discovered that the areas seem to be near, but not within, “Cannot build here” zones (like near shrines, dungeons, etc.)
Areas confirmed to have issue:
Telith’s Island (the shores across from the island itself)
Deathwhisper Ruins (possibly a large radius, from the river, to the west, and on around it - may also be a combination of Deathwhisper ruins, the Arena, and the Mitra shrine in that area)
Messanger’s Respite
Eastern Barracks (to the east along the little island/peninsula)
The Breach (to the east of it was reported)

1 Like

To add, I had seen nobody report any of these build issues until around 08:00 (a.m.) GMT.

1 Like

I get this often, when I logout and log back in it seems to work. Sometimes you also have to put one underground next to the last one your trying to connect to stack them to keep connecting just ever so slightly above ground.

1 Like

Tried relogging, leaving the area and returning so that the build would respawn, etc. Only thing that seems to fix it is restarting the server, and then that only works for a few minutes before the bug returns.
We are able to build in other areas, its specific spaces that are bugged.
I tried temporarily joining another clan, to see if I could assist them with their bugged area, and was unable to build there as well.

We saw a similar bug when we tried out the Siptah map as well, and was one of the reasons we opted to return to the exiled lands map until more of the siptah content is ironed out and bugs dealt with.

As far as we know, the timeframe of when it began was after 2:30 am EST, Oct 29.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.