[Bug?] Zath Nest: Overlapping with another object or terrain

Started a new character on Siptah a week ago and built a Nest of Zath on an 8x8 sandstone foundation with a room height of three blocks. I had no issues as this was plenty of space in order to support the altar’s size and I generally build by bases around the maximum expected size of a religious altar.

This week, I was finally in a position to upgrade all my building pieces to tier 3 - using stormglass walls and frontier foundations.

In order to replace the foundations under the Nest of Zath, I moved the Nest outside while I finished replacing all the foundations.

When I attempted to put the Nest of Zath back in place, I was met with the message “Overlapping with another object or terrain” despite the 8x8 room being empty.

I tried rotating, increasing and decreasing the height and changing the axis of the altar but to no avail.

I then deconstructed the Nest of Zath to try and place the altar that way but was still left with the message “Overlapping with another object or terrain”.

Finally, I deconstructed all my foundations and changed them back to Sandstone, only to be met with the message “Overlapping with another object or terrain”, despite the fact that I had no problem placing the altar on the 8x8 foundation a week ago.

Lastly, as a final test, I tried placing down other similarly large objects on the 8x8 foundation base. This included the tier 3 Wheel of Pain and the even larger tier 3 animal pen, all of which could be placed with no issues.

I am aware there was an update between the time I originally placed the Nest of Zath and the time I got around to upgrading foundations so I do wonder if this is a new bug that has recently arisen.

Looking for advice as the situation is slightly frustrating.

1 Like

Many apologies, the room size is four blocks tall, not three.

I have only faced these kind of issues when building with walls or fences around altars and temples, Map Rooms and WoPs.
I am usulaly able to build them on the same foundations after I remove surrounding walls or fences (then I can build the walls again).

I deleted all the walls as recommended and still nothing. This seems to be a massive design oversight on the part of the developers is many people are having this problem.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.