Bugged building tile?

Hey guys, I am playing on a PvE server and most of the time I spend on building or at least trying to build new stuff. I have ran into multiple issues before but most of the time I was able to understand what the issue was and how to work around it…that was until now, I’ve started a bridge project and I got just 1 certain “tile” that just won’t let me build around.



The stability is 80 and the “pillar” made of foundations got 100 stability, but I am just unable to build on that tile. Could it be that it interferes with my neighbor’s fishing traps even at that distance and that far up in the air ? I suspect if it was too close to the fishing traps would not let me build because of land being claimed in the first place.and since the next tile to left and next tile to right work, it must be something else I imagine.

I’ve went at this for over a week trying to figure it out, but no luck so far. I’ve had lots of other issues like fishing traps disappering and random tiles being deleted for no reason close to the same location. Maybe someone ran into this problem in the past and found a way to fix it ? Ty in advance.

When I have run into this, I try to duplicate the build in a different area, just to see if it is a placement/order issue or a “can’t build here” situation. Sometimes it is an order of placement issue and putting down the tiles in a different order will work. This is akin to putting fence foundations on a foundation prior to placing stairs. The opposite will not work.

Since it is the same space, vertically, it makes me thing it is a land claim issue. Have you tried getting on the ground and trying to place a a tile toward the fish camp? The issue could very well be the foundation is actually overlapping their claim on the edge, which prevents fences added to that side but not placement of the original tile. I have had this happen to me in several areas butting against no build zones.

First of all thanks for reply. I’ve checked just now to make sure I remember right and I can indeed place at least 1 more line of tiles there, near the bridges “pillar”. However strange thing is that I can place the horse much closer to the fishing traps area, at least 2 tiles further without saying the land is claimed, but when I try to put foundations it only lets me extend 1 tile in every direction. I’d ask the fishtrap owner to help me out by moving the traps with me paying the expense, but I never saw him online ever since I started playing weeks ago. And having to remake a whole section of the bridge just to move 1 tile further is not a scenario I’d like to imagine considering the number of stones I farmed for basic sandstone and now working on dlc tiles to replace. In the image you can see I am able to expand both sides of the tile that is bugged and can place horse to guard even further. Later edit : I am able to place ceilings and foundations, but unable to place walls and fences on that tile, facing the fish traps - hope that explains the issue better.

That is odd, and thanks for the additional information.

I suspect this is an order of placement issue. Can you remove the items next to the bugged tile and attempt to place the bugged area first?

I’ve tried that as well, same result. I think I will just give up on that tile and leave the bridge unfinished.

1 Like

It looks like you’ve done everything right. This appears to be,as you have surmised, an “aw, screw it.” moment.

the last update broke my workaround for this bug. used to be that i could break everything down to the ground in that line and the next time i could fix it. then after an update that stopped workin i could workaround by adding/removing foundations or fence foundations adjacent after the breakdown. i noticed while in ghost mode that it almost only happens where the underground has 2 or more textures overlapping. in sp the new version of this bug shows 0 stability after placement and doesnt accept connections.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.