Cannot Capture Thralls

Game mode: [Offline | Singleplayer]
Problem: [Bug]
Region: [NA]

Hi, new to the forums, and new to the game. Anyways - I play offline singleplayer, just because that’s what I want to do I suppose, and I can’t seem to be able to capture thralls in this mode. I can build the wheel of pain, all that good stuff, and beat the daylights out of a thrall until my truncheon breaks, but their white ‘KO Meter’ never pops up. This is the part that makes thrall capture impossible, the getting them unconscious step just isn’t possible. I’ve restarted, messed with server settings, nothing works. It’s just broken, and I’m curious if there’s a quick fix to this, or if it’s broken for anyone else.

Steps on how to reproduce issue:
1.Play the game singe player offline?

Could be a bug. I’m not sure what you mean by white ko meter. There should be a blue bar showing their consciousness right above the red bar showing their health.

Have you put any skill points into strength? What truncheon are you using? Have you unlocked and added a blunt fitting to it to increase it’s effectiveness? All of that could help.

I found it really hard to knock them out with the 1st basic truncheon and 0 strength when I started. Now I have my strength at 10 and I use an iron truncheon with an advanced blunt fitting I got from a meteor at Halloween. T1 thalls go down in 2 hits and t4 take about 4 or 5.

I also play solo offline btw

1 Like

White KO Meter /=/ Blue Meter, meant the same thing, I just didn’t know exactly what I was looking for. The bar that shows how long until they drop never appears, i’ll beat a thrall to death with the truncheon before any bar ever appears. I haven’t tried using a stronger truncheon, though i’m certain that won’t fix it. I’ll try anyways, though. As for strength, I’ve the first perk unlocked, I believe?

Yeah that 1st perk is where I’m at too.

Do you see their red health bar when you hit them with a weapon?

Yup. Just the red health bar, but nothing for the KO progress. It just refuses to pop up.

Game mode: [offline] | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

[Free text]still can’t take Thralls in Singleplayer been almost two months.

Steps on how to reproduce issue:
1.i turn it on, and try to go take a thrall. doesn’t work.

At what point does it “not work”? Knocking out the thrall? Grabbing & dragging them with the rope? Putting them into the Wheel of Pain? Using the gruel for food/fuel?

Sorry, knocking them out actually kills them.

And just so that we’re absolutely clear, you’re using a truncheon or one of it’s variants, right? Not a mace weapon?

I know it’s a “Did you plug it in?” kind of question, but you’d be surprised how often the answer turns out to be “Um…no.”

I’ve tried both the basic and iron truncheon. It takes life points and eventually kills them without ever knocking them out.

Unfortunate you’re experiencing this bug, but at least there’s someone else with it besides me. I’m assuming in your case the KO bar doesn’t pop up at all, so you can never KO them, just kill. Welcome to the club - hopefully something as irritating as this will be fixed soon, but that’s wishful thinking.

That’s exactly what it does. I’ve installed, uninstalled, reinstalled, and tried different internet. It’s a game issue. Which sucks, because I love this game.

Best you can do is just wait. If you’re not as twitchy about ‘cheating’ as me, you could just do something like, find a thrall you want in a camp, say, a Stygian Fighter lvl 3, and after killing him, spawn in a Stygian Fighter lvl 3 as a thrall using the admin panel. Of course if you don’t like immersion breaking things like that, you can just go with pets as companions, as the pet system still works.

I’ve got a lot of pets actually. Since that’s all I can get, I’ve been catching everything I can to build an animal army. Lol

Trust me, I definitely understand. I live on top of Swagger Rock, and have the base of it surrounded in tigers. The rare white one you can get has 8k HP - absolutely lovely for when I’m out traveling to use him as a tank. It’d just be so much more immersive if I could train up my Thrall army, I built so many archer/guard posts, but they’re just empty until they fix this bug.

1 Like

Same. I’m on an island in the main river, surrounded by Crocs and greater Crocs. I take a greater Hyena with me until I find something better. I want thralls for my work stations.

Seeing as some recipes are locked without high tier thralls, I hope this gets fixed. The material reduction would also be lovely. But I’d just like to be able to get an entertainer - having to go to the Relic Hunter City just to clear corruption is incredibly annoying.

Yeah. The entertainer is freshly important to where I am in game too.

Hey there,

We merged both threads reporting this issue.
Both who reported this issue, does this happen only in single-player correct? How many points have you assigned in strength?

Only seeing the problem in Singleplayer, I have the first perk in strength and am halfway to the second. Iron truncheon.

1 Like