Cannot Connect to Funcom Live Services - haven't been able to play in over two months!

Game mode: ALL OF THEM.
Server type: N/A
Region: N/A

For the last two months, I haven’t been able to play the game at all. In spite of my best efforts, I am ALWAYS greeted with the “Failed to Login!”, window at the front menu.

So far, I have tried various suggested fixes and workarounds.
I’ve downloaded the Testlive client - still doesn’t work for me even without the next part, mind - and tried to swap some of the file details in the live Conan Exiles version with its details (Thank you Firespark for that sugggestion). Nothing.

I’ve tried to force FuncomLiveServices.uplugin to be re-downloaded. Nothing.

I’ve verified integrity about as many times as there are screws in the London Bridge. Nothing.

I’ve tried uninstalling and redownloading several times, which, by the way, data isn’t cheap here in Australia. Nothing.

I’ve tried restarting, rebooting, blah blah blah. Nothing.

Literally, I’ve done everything that can possible be done client-side.

Funcom, fix your Live Services. They’re not very live. They’re in fact very dead, and it was a really dumb move on your part to engage with a service you weren’t prepared for.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Launch the game.
1 Like

A post was merged into an existing topic: Connectivity issues after FLS update - Feedback thread