Cannot mine brimstone from Sinner's Refuge

Game mode: [Online]
Problem: [Bug]
Region: [US West | #3835 ]

I was farming Sinner’s Refuge up until today. I tried different picks, and it still didn’t let me mine. The picks just pass through the brimstone and hit the wall/rock behind theme.

I can still mine stone just fine.

I’m on #3835.

Steps on how to reproduce issue:

  1. Enter Sinner’s Refuge
  2. equip pick
  3. try to mine
  4. Note it didn’t not work.

Well, I just tried it again. Now it is working again. I haven’t seen any reason why there is a difference.

It just glitches out once in a while, ive had the same issue there And Executioners entrance

More than likely a desyncing issue, as there is there is thrall AI and beastie AI goin on in those 2 caves in particular. I know sometimes executioners will get real laggy when i first enter.

1 Like

Also have that sometimes… Its an UI glitch. Sometimes I even have it, when I mine it… You hit a brimstone and get it, but the UI stays there and then you cannot harvest it (because in reality its gone).

And it has nothing todo with serverload… Also have that sometimes on empty server.

Hello @Dzonatas, thank you for getting in touch!

Did the reported issue only occur once, or are you able to eventually replicate it by returning to the same area?

Even though it could be a desync issue, please let us know if it happens consistently upon moving into a different area and trying to harvest its nodes.

I assume the desync means someone else mined the area right before me, but the nodes still appear for other players. No, it has not happened again. It appears only that time, yet, as above, others have seen the issue.


1 Like

From time to time I experienced this also with iron, the place did not play a role, it was outside. loggin out & back in helped in these cases.

Thank you for providing additional details, we’ve registered the issue for our team to look into!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.