Cannot reinstall Conan

I have Xbox One S and am trying to reinstall Conan Exiles which I unistalled the other month. It makes progress up to about 20% to 40% and drops to 0%, I do not get any error codes, just says installation stops. I tried other digital games I own and they install so must be Conan.

This is what I have tried:

  • I have disconnected and restarted my broadband (I have xbox on cable not wifi)

  • I have restarted the xbox

  • I have reset my xbox at first removing saved files but not games / apps

  • I have factory reset it too and it is STILL not working

  • I have no external hard drive, just the built in disc drive

  • I had enough space on here before all above

  • all console up to date, I kept checking

This game was purchased last year on the same account I have always used and the same console. I have proof of ownership when signing into xbox website, shows on my history, but on xbox itself as you know it only shows last 3 months so they not showing there.

Has anyone got any ideas what next please? I am not an expert on all this stuff, only took above steps after googling not through experience. It is driving me mad and stressing me out as I have some free time at the moment and wanted to enjoy playing Conan again, thanks.


If disc is main install, I would assume issue with disc, or its trying update CE(online)(which needs 95gbs) + 60ish from disc install.

Its around 135gb total. You need abit of free space. =/

Hello sorry should have been clearer, it is a digital game I got off Microsoft/ xbox store online. I have loads of free space for it to be installed again. I am totally puzzled as to the issue. I assumed copy may have got corrupted but I factory reset etc which should have helped if it was that.

1 Like

Go into offline mode, install the disc, once that’s finished, go back online, let it sync with the cloud and see if the update will install correctly. This technique worked with The Witcher 3, which had the same issue.

They don’t have the disc, it’s the digital version


Try clearing the local save game data as well as saying no to the Xbox ‘Conan needs an update’ message when you go to install. Otherwise, either contact Xbox support in your country or buy / borrow a physical copy for the install and return it once it’s done

1 Like


Welcome to the forum!

Unfortunately this has been an issue with the Xbox one since launch, across multiple titles not just conan.

The only suggestion I can make, that you haven’t already listed, is to power cycle your Xbox. This will clear the cache.

  • Hold down the Xbox power button to turn off (Not standby).
  • Disconnect xbox from the power supply for a minute.
  • Whilst disconnected, press the power button a few times.
  • Reconnect to power supply.
  • After a minute power the Xbox on using the power button.

I would first ensure that all incomplete instances of conan are removed from the console. Also go to system settings and temporarily disable automatic updates.

Sometimes it takes several attempts, but hopefully you get it to work soon.

Good Luck!

P.s. How much HDD space do you actually have?

1 Like

Thank you I did this and then did a second factory reset on top. I have made the most progress so far over 3 days of trying, at 86.6% so hopefully I will be back on the game soon.

Thank you again and everyone else too for your suggestions.


When hard resetting it’s also a good habit to not only unplug your console from the brick, but also to unplug the brick from the power source

I also take that same time to reset my modem and router. I just unplug it all and go make a cup of coffee, by the time it’s done everything is ready to be plugged back in

Hopefully you can get the game to download again soon


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.