Can't connect to funcom

Game mode:| Online private | Single-player)]
Type of issue: | Bug |
Server type:** | PvE]
Region: [ North America]

So I’ve been trying to connect to the game for a week now, and I still can’t do it since apparently I can’t connect to funcom live services. Either I get to the server selection and I pass through the mod search but then it tries again to connect to funcom and fails or it fail right off the bath. I tried unistalling all my mod + the game and reinstalling everything but I still get the same message. ‘‘Connection failed, restart or try later’’

And last time I could get into the server, I somehow mad it crash by hitting humanoid enemies, making all NPC moonwalk and all players get disconnected.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Open the game, it won’t connect
  2. Restart the game, can connect to funcom
  3. Try to connect to server via conan list, retry to connect to funcom and fails
  4. I can’t play please help

I have already put a bug report in on this as I have not been able to connect since June patch. I have not heard anything back. The only way I can connect and get passed this error message is to turn off battleye and join a private server. If I don’t I can’t play.

Thanks for your reply, guess I’ll have to ask my friend to turn off battleye on their private server for me .__.

On a private server with only friends playing it does nothing anyway.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.