Can't log into my Conan account. :(

I changed my password… I enter it. And the game says “Authentication Failure. Please not that passwords are case sensitive. (14)”. But my caps lock isn’t on, and my password is correct… I changed it more than a few times, and the same problem happens with the same message. I wrote a ticket out to funcom, but I never received any reply back either. :frowning: Can anyone help me with this? I’m a subscriber to the game as well…

1 Like

Same here. I can log in with the exact same login and password to my Funcom account in the web browser, but they don’t work in the game.

1 Like

Same here too. I got no response to my ticket after 2 weeks.
I tested with a new Free account and it works, so the error is not on my PC’s side.

1 Like

I had this issue for roughly three months before I got help. If you truly have the same issue as me, you will need to reset your in-game password. As far as I’m aware, there is currently no link to do this yourself and will require someone from Funcom to initiate.

Three months, omg. :see_no_evil: I hope it won’t last that long.

1 Like

This happened to me also, but this is what I did to fix it:

First see if the password you’re using works on your ‘My Account’ here:

(for some reason they generally work on the ‘My Account’, but not the game).

If not you’ll need to use the Lost Password feature.

If it does / once in, than go in and change your password. Now it took me 3 tries to finally get a password to take. I also saw somewhere something that said it could take up to 15 min for a password to take. I’ve never waited that long and frankly can’t think why that would even be a thing.

1 Like

That 15 minute thing could be true, its possibly the same thing that delays your sub to come active (when u need to be logged out for X amount of minutes) game prolly syncs with accountpage each X minutes or something

1 Like

Make sure your game client is patched to the current version or you’ll have authentication errors. This is a common problem for anyone who uses AOC quick start to bypass the patcher and load the game directly.

1 Like

Yes, it does take anywhere from a few minutes to 15 minutes for account changes to take effect in-game. I hope that is your issue, but it was not the case for me.

1 Like

Generally, separating gameplay and account server(s) is prudent

When sync = 15 minutes …

  • Example: followed by an account call 1 min later; wait = 14 min

  • Example: followed by an account call 14 min later; wait = 1 min

@Tamtor Customer Service Manager
Mar '18 "How Do I Reset My Password?

It is possible that your Account username and password are different than your Game Subscription username and password. For more information about this visit this post.

Account Password

If you’re unable to log into , you can use the “Forgot your password?” tool to reset your Account password through the email address registered to your account.

Game Subscription Password

You log into our games using your Subscription username and password. The user name for your subscription can be seen on your account page( ) in the drop down menu in the left-hand menu. Passwords for the subscriptions can be changed through the Password Change option in the left-hand menu.

I am having the same issues as well and this is my first time downloading it and I did register but when i log onto the game i get the same error I waited one full day before i tried to log in and still showing the same error i never played this it is new to me and Idk why its doing it my husband can play it but not me can we get some help i have resetted my password multiple times and still nothing. :expressionless:



Customer Support for Assistance is

Funcom’s Contact Page has a broken link

Page Not Found Error 404

1 Like

Maybe it’s a sign they are working on billing. We can hope anyway.

1 Like

The support wasn’t able to help me.
But now after 7 Months(sic!) I was able to change the password and it worked. (I tried every 2-3 weeks).