Can't move after character creation

Like the title says. I can’t move. I tried every official server. I just bought this game. What the heck is this? I’m on ps4 if this info helps

Try rolling, I think it is circle :o:. Best thing to do when you can’t move.

Yea try rolling several times

I tried rolling and other stuff. I can roll around, jump and do other stuff like opening menues, yet simple walking aint working

Its not just me. My friends who also just bought it cant walk as well. Now we’re sitting on a game we just got and can’t play it. Great first impression i must say…

1 Like

Does this happen in a online or co op game?

Have you tried jumping on a private server as a test. You playing pvp pve or pvec. Are there building pieces where you spawn in @Luzifusy

Its on all official servers. Pvp/pve wont matter. Coop works but thats not really what we were aiming for to play on.

Private works.

There are no building pieces. Like i said, its right after you created a character where u spawn in the desert

I had a couple of minutes, so I logged onto a random official PvP on PS4 and it seems to work fine for me. No trouble moving after character creation, it may be an isolated event. My recommendation would be to restart your game and log back into the server.

@Luzifusy can you move this to the Ps4 Bugs thread better chance of our Funcom friends finding out. @Hugo or @Ignatius should be able to help or talk to the devs.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.