Cant Play ANY Servers Except Singleplayer

Basic Info:

Platform: Steam
Issue Type: Gameplay
Game Mode: Online Official and Dedicated
Server Type: PvE
Map: Exiled Lands (Both Officials do it)
Server Name: ALL
Mods: Mods and Without

Bug Description:

Note: My fix attempts for this is very long…

Description<
Single player works great, can scratch that off the list, mods or without, no issues. Even with 0 mods, I cant play any online servers, even my own dedicated server, others servers, official servers, its all the same. If i log in, create a character on any server, my Stamina bar doesn’t work - Sprinting costs nothing, dodging and jumping does cost stamina, but it wont regen. If i relog (any relog after creation), my character will be invisible, sometimes 50/50 if its stuck in place or not with the same stamina issues, the only way to become not invisible is by swimming in water and coming back out, even death doesn’t fix this and Nothing fixes the stamina problem.


Bug Reproduction:

Log into any server that’s not single player. Literally any

PC Specs

Since my list of fix attempts will be so long, ill try and give as much detail of my PC as possible
|OS : Microsoft Windows 11 Home
|Version : 10.0.22631 Build 22631
|System Name : Custom Built
|System Type : x64-based PC
|Processor : Intel Core i9-14900K, 3200 Mhz, 32 Logical Processors
|BIOS Version : American Megatrends Inc. 0801, 12/8/2023
|SMBIOS Version : 3.5
|BIOS Mode : UEFI
|MOBO : ASUS ROG MAXIMUS Z790 DARK HERO|
|Secure Boot State : On
|Locale : United States
|Installed Physical Memory : (RAM) G.Skill 128 GB (DDR5 XMP OFF)
|GPU : Founders Nvidia RTX 4080

Fix Attempts SOLVED

(these aren’t in specific order)
Searched the whole PC with anything Funcom and Conan related and deleted
Validated Game / Reinstalled Game on multiple drives (multiple times)
Reinstalled / Disabled Battleye (multiple times)
Searched the whole PC with anything Funcom and Conan related and deleted
Deleted every cache / temp file my PC had
Tried multiple servers with and without mods / including even official servers
Tried both Male and Female character
Changed multiple Video settings ranging from low - cinematic
Defaulted BIOS
Removed half my RAM (down to 64GB DDR5)
Ran game in admin / compatibility mode
Ran game on both WIFI and Ethernet
Logged into router, changed many settings, ranging from UPNP / Stealth Mode / Nat Type All off and on individually with their own login attempt
Removed all security from router (its back on now)
Removed all security from windows 11 including firewalls (they’re all back on now)
Updated All drivers (GPU, Chipsets, and Windows), including the newest beta drivers for windows

Next Attempt is to try Beta Branch, If that don’t work. Maybe the EPIC Version
There might be more attempts, ill add if i can remember.

SOLUTION - It was my router, even though i changed every setting known to that router, popped in my old night hawk and it worked…

1 Like

me too! been crashing constantly for 10 days and just played 3 hrs in single player no prob!

My issue was the router itself, put in a new router and it worked. Annoying lol. To test it, what i did was i connected my PC to an iphone hotspot, try that.

1 Like

I actually have a new router coming next week I hope it helps!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.