Can't play the game

I am able to fully view the cutscene, but when it reaches the main menu and finished loading from the server, it minimizes itself. It doesn’t close the program. It just sends it to the taskbar.

I want to get this fixed so I can play the game.

I’m not entirely sure what’s causing the issue; so below I will list as much information I can think of.

I play in fullscreen mode through steam and the Funcom launcher.
The game window doesn’t automatically go into fullscreen on launch. It plays the cutscene, and around the time when the exile tries to give Conan back the axe, then it goes into fullscreen.
Before that the game window is stuck in the taskbar.

I’ve added mods, which I want to keep in the game. Completely removing all of the mods would be the final option. Complete reinstall is the FINAL option after I’ve exhausted every other possible avenue.

Mod load order or incompatibilities that the mod creator has not listed may also be causing the problem.

My mods list in order with their version number:

  1. pippi - 3.6.4
  2. Grim’s Wonderbody Reupload - 1.0.0
  3. Simple Hairstyles mod - 1.2.0
  4. Akuba’s Salon - 1.0.8
  5. Barbarian Barbers - 3.5.2
  6. Savage Steel - N/A
  7. Savage Steel II - 1.0.18
  8. Dude Delightful Decorations - 3.2.2
  9. Stoja’s Warpaints - 1.0.1
  10. Devious Desires - 3.4.0
  11. SexySlientLegionArmor - N/A
  12. Wafflurgy Artisanal Utopian Spread (WAUS) - 1.0.7
  13. Emberlight - 3.2.3
  14. Exposed Armor (Stand Alone) - 1.0.0
  15. Weaty’s Armor Pack - 2.2.3
  16. Weaty’s Armor Pack - Wonderbody - 1.1.1
  17. Skimpy Armors (2018) - 1.9.8
  18. GreekAquilion Armors - 1.4.0
  19. Barbarism and Armors - 0.3.6
  20. Bikini Armors - 1.8.1
  21. Grim Production - 1.0.4
  22. The Age of Calamitous - 22.249.8
  23. AoC RP addon - 1.17.1
  24. Indrids Custom Races and Classes - 0.8.11
  25. Warrior Mutator - 1.9.1
  26. incarnKnockout - 1.10.0
  27. CarryMod - 1.0.1
  28. Better Thralls - 1.9.14
  29. Thrall War Dungeon - 19.2.0
  30. Beyond Theatrics - N/A
  31. High Heel System - 3.2.2
  32. Outfit Manager BETA - 0.2.0
  33. Accessory Wardrobe - 4.0.6
  34. Fashionist - 4.2.2
  35. RA: Fantasy Extension - 2.2.3
  36. RA: Character Customization - 3.0.0
  37. 300 Level - 1.2.1
  38. Creative - 1.1.1
  39. EverN00bs minor inventory mod - 0.1.0
  40. Glass Construction and More - N/A
  41. ExilesExtreme - 1.5.12
  42. Shadows of Skelos v2 - 1.2.4
  43. Shadows of Skelos extended - 1.4.7
  44. Immersive NPC loot system - 3.2.0
  45. Immersive Armors - 5.5.4
  46. Pythagoras - 2.0.0
    47 LBPR additional features - 7.1.3
  47. LBPR - 7.2.9
  48. Unlock Plus with Pickup - 1.4.9
  49. BBJigglePhysics - 3.12.0
  50. ModControlPanel - 1.1.2

I am not familiar with all those mods, but check any mod that is older than Sept 2020 since almost all the mods broke during the Siptah release with the many game changes to weather (gear/structures) and other changes.

I think Skimpy Armor (2018) might not work so that is one possible issue.

These should work since I am familiar with them (assuming they are the latest version)

  1. 6, 7, 8, 13, 22, 28, 29, 34, 40, 41, 42, 43, 46, both 47, 48, 50

The rest you will have to check since not too familiar with those.

Ok, so Isle of Siptah might have completely broken some mods.
I’ll list the dates of the latest update for the remaining mods you didn’t list.

2 - Feb 4 2021
3 - Nov 4 2020
4 - Nov 30 2020
5 - Jun 2 2021
9 - Oct 26 2019
10 - May 24 2021
11 - Oct 31 2020
12 - Jan 1 2021
14 - Jun 3 2021
15 - Nov 1 2020
16 - Sep 21 2020
17 - Nov 15 2018
18 - Nov 30 2020
19 - Nov 23 2020
20 - Nov 26 2020
21 - May 26 2021
23 - Jun 4 2021
24 - Apr 30 2021
25 - Apr 26 2021
26 - Apr 25 2021
27 - Jun 4 2021
30 - Apr 22 2021
31 - Apr 22 2021
32 - May 1 2021
33 - May 23 2021
35 - Apr 25 2021
36 - May 24 2021
37 - Mar 23 2021
38 - May 1 2021
39 - Jun 26 2019 : this one should work with Isle of Siptah because it’s only modifying stack size of specific items.
44 - Jun 28 2018 : should also still work as well after Isle of Siptah {Allow you to loot the armour and weapons used by the humanoid NPC when it dies.} so it displays items worn by humanoid NPC in the inventory from their corpse.
45 - May 28 2021
49 - Apr 25 2021

So I could remove 9 and 17 and possibly 39 and 44 because they would be not be updated for the Isle of Siptah content. 16 was updated during the month of September, so it should be working with the isle of Siptah.
What I’m wondering is that are there any mod conflicts with the updated mods?
Such as between larger mods like Shadow of Skelos and Age of Calamitous?
I’ll make an update if removing: 9 and 17 solved the issue.

Didn’t solve the issue.
Fullscreen mode was entered as soon as it was launched, but I was unable to skip the cinematic until the exile was removed from the cross.
As soon as it entered the main menu, the game minimized into the taskbar.
After quitting the game, it is displaying as still running in Steam.
I have to force close Steam to close the game now.

That’s because your PC is busy loading your 50 mods. Don’t know what’s causing your minimize (other then the fact you are using 50 mods and a lot of them being outdated), but in terms of not being able to “skip”, that’s normal and not a bug.

I would remove chunks of mods at a time from your load order, or even all of them at once to rule them out.

And don’t assume something is perfectly fine. 39 for example, to modify a Stacksize like that mod (and 99% of Stacksize mods) requires a full on data table override to the entire entry in ItemTable. It could be harmless, or there could have been a significant change to those items since 2019, resulting in other issues. Stacksize mods don’t just edit the Stacksize in he Itemtable simply because the mod author has no other choice but to edit every single entry.

So bottom line, your initial post makes it sound like you don’t think the mods are causing problems. I disagree with that opinion if so, plenty of red flags to suggest otherwise. You’ll need to do some proper testing and trial and error to resolve your issue.

Except most of them aren’t outdated. Only Four have the possible issue from the Isle of Siptah update; with 39 and 44 unlikely to be affected because they target very specific item tags; 39 increases stack size limit, and 44 allows corpse looting of items from NPC tables, and the specific layout of NPC tables are very unlikely to be changed by Funcom, because it would force a complete redesign of the game.

What mods would you suggest be removed, after 39 and 44?

The September 2020 suggested by Sir Henry is merely a starting point. Having an update time of something like November of 2020 does not mean “updated.”

Unfortunately I do not have the kind of time to go through your entire list for you (especially when many of them I’ve never hears of). As I said, you’ll need to do some trial and error and troubleshooting to rule mods out.

If you still have issues when no mod at all is loaded, then your next troubleshooting steps would be to do a verify files.

It could very well be minimized due to an application running I the background (and because people always respond back with this, I’m going to head it off. Other games “running fine” isn’t a indication of anything other then th fact that particular game is running fine).

Check your firewalls, virus protection, auto backup software, the most recent installed software, etc.

You could have a mouse cursor issue with regards to Conan.

  1. Ensure your game resolution and your monitor resolution match

  2. Try Windows Fullscreen

  3. Is your windows taskbar anywhere except the bottom? If so, place it at it’s default position.

Re-install of Microsoft visual c++ (full redistribution packages) can often resolve many issues. Yours is the first I’ve ever read with how you described (yet again an indication of a mod issue), but it wouldn’t hurt.

I tried removing mods down to 30. Didn’t work.
I tried Steams big picture mode, also didn’t work.
Removing all of the mods however worked. I am not immediately removed from the main menu screen after loading the cinematic.

I want to play with working mods. From the list I gave, and from a quick response can you tell me which of those mods are sure to work?

I think I’ve finally found the mod causing the issue.
It is:
Weaty's Armor Pack
Weaty's Armor Pack - Wonderbody

I’ve posted a comment on its Steam page about my issue, so people will know.

Both of the Savage Steel's are also creating complications.
I’ve managed to solve the issue of automatically minimizing the main menu, and it has left me with a minimal loadout of 11 mods.

I use Savage Steel all the time with no issues. But when in doubt, always trust mods made by Multigun. :smiley:

I think I might have figured out the issue.
I have Nvidea settings installed on my computer and I haven’t touched them yet.
I changed them from the automatic to high performance, and the mods seem to be working.
The consistency of this game is just like coding. Complete magic.

As Multigun mentioned, when you have mods, you are not able to skip the video until the computer loads the mods. I have 45 mods currently and it allows me to skip roughly half way through.

I have both Savage Steel mods and they work fine for me (Single Play and 3 servers). They are being fixed when necessary otherwise they will not be touched by the mod authors at the moment.

Unfortunately when setting up your mods, sometimes there is some testing to get it all to work. Or find the issue(s) mods. I tend to test mods in chunks initially to see a chunk will work (too lazy to check all 45 one at a time). For example, I would check all the recent ones that you listed if they work fine. (They should since they were all updated, but you never know). That way, you feel confident in a bunch of mods. Then you add them to the mods I had mentioned is working and see if you have any issues. This should get you roughly 30+ mods. Then I would test the Nov 2020 mods alone to see they work. If they do, then test if they work with 30 mods that was working. Then the final mods, I guess I would test individually, since no point testing them in chunks.

Testing is the key unfortunately.

Good luck, Hopefully you found the issues so you can play.

you list the AOC RP add-on, but not the base Age of Calamitous mod (aka AOC). I believe the RP add-on requires the base mod, or is otherwise pointless as it is supposed to reduce some of power levels exhibited by the mod placed content.

Also, 50 (51 actually) mods? It is like you went into the Steam workshop and clicked subscribe to everything that caught your eye without first testing them with a throw away game.

Edit: I am blind. I now see the main AOC mod immediately above the RP ad-on (sheesh). And I scanned that list multiple times before i posted. >_<

AOC increases the level cap to 120, IIRC, so there may be a soft conflict with the 300 level mod you are using.

It happens. :slight_smile:

One another note for anyone else, start small with a few mods. Then slowly add if you wish. Don’t go big initially, since probably be more headaches than its worth.

1 Like

For some reason Pippi allowed me a uncapped level increase.
So in singleplayer I could set all my stats to 999999 and my level in the same range before the issue with the main menu occurred.

Do you know of any mods that add new player perks related to the attributes?
Because I believe the 300 level mod also increased the max stat attribute from 50 to 100.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.