Can't put wall on foundation

Game mode: Online Official
Type of issue: Bug
Server type: PvE
Region: America


I was able to build a foundation close to another base, but when I try putting a wall, it say ‘land is already claimed’


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Build close to another base
  2. Place a foundation
  3. Place a wall

Of course it is a limit in the geography so that when you insist on setting up your base exactly on the limit of a nother base you will have this problem, and i am pretty sure this is not a “bug”.

The problem here is that you set up base to close, and when you build high the other base may have an overhang or something sticking out of their base to make this happen.

Fix:
Do not build on the building border limit.

The things is I was still able to build a foundation, as shown in the photo. I would understand if I wasnt able to put anything in the first place, but that is not the case here.

Wouldnt you think that by setting a foundation first will make the wall a bit higher from the ground?
I would say about 1 foundation higher?

So, because there is a limit in the geometry of the game, you may hit within the border with some building blocks and not others, this depends totally on how the nearby base is buildt.
Maybe he have a terrace that go 2-3 blocks wider then on ground level, that means you will still be able to set on ground, but not higher up if you understand my meaning?

So, after this, when you know you hit the border, moove a bit further when starting, and also, do not build in the direction of the nearby camp.

Not a bug, but a feature to prevent people builfing all over your base.

1 Like

I understand what you’re talking about, but I still think it is a bug, here are more photos for a bigger picture.

This is the closest building structure from the neighbor. Nothing down the river. I was able to build a ceiling where the missing walls are.

From the inside:

Another angle, note that the lower structures (foundation, fence on the cliff edge) are way behind the bridge on top.

I understand.

I guess you have tried to remove the walls and start from another direction right?
Sometimes even in open areas this can happen, the walls will not snap alltho it looks good, i then have to start the wall from the other side by removing the piece i allready have set up, and then set the “problem wallpiece” first and build from there.
If your wall is cleared, and that piece still wont snap then i would guess you are inside the border limit.

This have solved it some times for me, but i guess you have tried that.

But then again, you do take a chance by building right on the border of another base, i just guess thats the problem here.

I do not know if this is a bug i can describe what happens. Your foundation is for more then 50% on your side of the building area. That is why you can place it down. But the wall will be on the part that is not yours. I have that as well with other people and with areas where i am not allowed to build (Well of Skellos).

This topic was automatically closed after 7 days. New replies are no longer allowed.