Can't see older alchemy recipes on tradeskills view (Shift+T)!

I need to complete alchemy quests by concocting alchemy recipes but Shift+T only shows me Gemcrafting (my other craft)!!!

imgur[dot]com/a/ScdoTzl since it says new users cannot post images… how annoying
and super annoying i can’t post links either??

Try relog or zone somewhere else

I’m sorry to hear that you’re having trouble advancing your Alchemy. If restarting the game or changing zones doesn’t help, please submit an in-game petition from the affected character. Your petition will allow a Game Master to investigate this issue directly for you in-game.

You can open the petition interface by using the /petition command in your chat window.

You can post links or images. I use www.tinypic.com for it. It generates forum code with brackets like that “[” that works here. Here is the image you’ve tried to post:

As for the problem with the Recipe book: try chat command in game: /reloadui
or talk again to Alchemy trainer, and re-take quests (possible quest log was full) and in case nothing else worked - chat command to ask for GM’s help: /petition