Character-Creation-Window...but have already a max lvl Character?

Game mode: [Enter game mode here: (Online private)]
Type of issue: [Enter one of the following: Crash | Bug | Performance | Misc]
Server type: [Enter one of the following: PvE-Conflict ]
Region: [Asia]

[Describe the bug here]

Hey guys, i found nothing on google, nor here so i write this topic.
I played on an private-server from asia with awesome mods and settings. Have a lvl 250 char there. Conan Exiles Extreme updated last night and the server restarted last night as well. Came back to log in and was facing char-creation-window ! But the server says that i already have a lvl 250 char inside.
Yes it is the same server i tried to log in…no i did not choose to recreate char…not even accidently (very cautios with that (and even if so…why is it telling me that there is a max lvl char of mine))…tried to log in many times, still the same. Why can’t i access my character ? i need help

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

1 Like

Look with the server admins, this must be mod related.


Hey there @Gorkamorka

This definitely looks like an issue with the mod configuration of that server. As @Vattende
suggests, you should get in contact with the server admin about this issue.
Thanks :slight_smile:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.