Character in limbo after new expansion

Game mode: [ Select one: (Online official | Online private | Single-player | Co-op)]
Type of issue: [ Select one: Crash | Bug | Performance | Other ]
Server type: [ Select one: PvP | PvE-Conflict | PvE ]
Region: [ Please enter your server region ]
Hardware: [ Please specify what model of Xbox you’re using ]


Bug Description:

A clear and concise description of what the bug is.
After the new expansion was released my character was lost and it says that i need to import character but character import is not working at this time.


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Online official server
  2. Other
  3. PvE official server
  4. United States
  5. Original xbox one

The only ‘expansion’ I can think of was the Siptah DLC but that was a long time ago. Unless you’re talking about the (Age of Sorcery) 3.0 update which has not been released yet. Either way, if your character was ‘lost’ send a report to the Zendesk.

I think its another case of a failed Transfer that never got solved. And this person came back to find out if they solved his case.

We got one of our clan members Main character in limbo. As well

The official response was people needs to wait until transfers are re enabled. And them they Will take care of any problem they did not solve.

Transfers got disabled almost two months ago. And as typical funcom … they left the pending problems unresolved , no word or news regarding transfers , (as usual) since they disabled it.

They simply forgot about those players that Lost their Main characters and have done nothing to solve those problems.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.