ClientPatcher is not responsive

Hi there,

After some time not playing the game, I could not resist the urge to come back to it anymore. I’ve reinstalled the game, but unfortunately, the ClientPatcher does not allow me to launch it…
Basically, when I arrive on the ClientPatcher, I cannot do anything and the client directly goes into “Not responding” state. However, even if it is not responding, I know it actually does its job, as I could see the install folder growing and growing, and upon completion, I get the sound cue indicating that the game is ready to launch.

I had the luck to get it working once, which allowed me to play for a few hours, only increasing my desire to replay the entire game, but since then, I can’t get it to work. I’ve read a lot of topics in those forums about this issue, and none of the solutions (when one existed) did the job in my case.
I have: updated the graphics driver, rebooted multiple times the computer, reinstalled the game, reinstalled DirectX, closed every other application that could use a port, turn off the firewall, deleted cache files… Nothing is working.
Btw I am using the Steam version (I actually don’t know why, last time I played was not on Steam, but when I launched the game a few days ago it told me that it was a Steam account so… Why not.), but launching the Patcher myself or via Steam does not make a difference.

Being a bit desperate, I am now coming here, hoping that someone wisdom can get me out of this!

Aside from finding why is this happening, does anyone if it is possible to launch the game without the Patcher? Maybe some command-line argument, or a config file that would ask the Patcher to launch the game automatically after patching it?

Is your GPU nVidia? If so the latest driver is not always best. Check for recent posts on that topic for the current recommended driver version(s).

What OS are you using? Windows 10 users have reported setting the game to Windows 8 compatibility mode has helped.

Logging in without the launcher is not an option.

Don’t follow this advice, there’s been a serious security flaw patched out of nvidia’s drivers since the versions in question.

There’s always something, isn’t there? Full system and network security is outside the scope of this support forum.

Hi, thanks for your answer! Being on NVIDIA, I downgraded my drivers and it now works :slight_smile:
To be honest, since the game launched a few days ago, I didn’t think it would be the drivers, but well, I was obviously wrong :smiley:

Thanks a lot!


Well in the end… One day later and the problem came back. I reinstalled the same driver, just to see if actually re-starting the driver would change a thing but no, I’m back to having a Patcher that does not allow me to launch the game…
I don’t know why it worked 2 random days (well I do hope it’s not random and that there is actually something “logical” that prevents the patcher from working correctly… Just have to find what!)

Any other ideas? :confused:

1 Like

Hi. Did you see this? wonder if u have the same.

Something trying to connect to conan.

Hi Chartreuse, thanks for your answer.
Logs from the Patcher do not state any error, and I actually believe it is doing the job correctly since I get the sound cue that the game is patched. I’ve also let the patcher run for several hours, but nothing more happens.

After a bit more testing, it seems that (and I know it sounds odd) I can’t play before 9 pm.
I’ve realized 2 days ago that everytime the game started was after 10 pm, so I gave it a try after 10 pm and it worked. So, yesterday, I launched the game multiple times during the day, and then every hour after 7 pm, and at 9pm, everything worked fine. Before that, nothing.

I am really wondering where that comes from, I know for some people it was some other software that were blocking the Patcher, maybe by using the same port, but in my case, I was just watching some series and after each episode, trying the Patcher. So I am sure that I did not launch or close any other software.

The only thing I can think of now would be my internet provider that could block access to this for some reason before 9 pm… I’ve checked that I don’t have any Parental Control or any feature that has a daily schedule. The only thing I see there that could affect this would be the “Energy Efficient Ethernet”. Otherwise, it could be something the provider does without letting me know. Or nothing related to the internet provider :smiley:

Yeah I’m not getting any closer to a resolution :sweat_smile:

Your ISP could be traffic shaping to try and reduce the amount of bandwidth used, what with everyone being at/working from home these days.