Complex game files and ping problem - not sure how to describe

Game mode: Online Official - but doesn’t matter what game mode
Type of issue: Performance/Bug
Server type: All Types
Region: North America - West Coast


So I have been holding off on filing a bug report for a week or so now, but since the latest update from last week the problem has seemingly gotten worse.

So I will try and keep this brief and on point…

  1. Ping. I have stellar internet, and no ping issues while streaming or playing other games on my PC. I have had routine problems logging into West coast Official servers due to the ping cap being 140. I am on the West coast. Normally my ping is around 40-60, but there are random times, mostly during the evening, when my ping is upwards 200+. The funny part… East coast servers have a lower ping for me when this is happening. Every. Time.

  2. When this ping problem exists, I go through various tries to fix including resetting my router and wifi access point, restarting my machine, etc. Common occurrence I’ve started to notice, is when I restart my machine and load up Steam, Conan starts an update. The update most of the time is 5GB, but a few times it’s been either 2.4GB or 2.1GB. Very weird. The latest, tonight, I was having a random ping problem while already in game, so I exited the server only to see my ping being 190 on the server list. I thought, ‘here we go again’. So I quit, restarted my machine, and sure enough, 5GB download. When it finished, I validated files, all good, started up Conan, and my ping is too high for West coast servers. I restarted my machine, all good. Still same problem with ping. Restarted again, and there we go, 5.0GB download started for Conan…

So yea, not really sure exactly what’s going on here, but this has been going on for at least a week, maybe 2, I’ve stopped keeping track.

EDIT: forgot to add, a couple times this has happened, I’ll fire up Conan and none of the Official servers will show up. I try to Direct Connect, and I get the error about running an out of date version/authentication failed.

It sounds like something is messed up with steam and conan. Previously when I have had this happen with other games was to just reinstall the whole game.

The Ping issues almost sounds like the server might be under dos attack.

you mean through satellite?
dude that system may be fast and such but it has so much built in lag due to signal traqveltime it’s almost impossible to have anything realtime on it, typical delays are 700ms

haha! no! I said stellar, not Stellar. Is Stellar a brand of satellite service? ‘stellar’ aka really good! lmao. Semantic confusion ftw. Sorry.

Plausible, but I highly doubt it. I’m not playing on any high pop server, and it’s happening to my private server, also hosted on a west coast cloud. Unless someone is doing it to me, but the ping isn’t ‘bad’, it just goes over the 140 cap they have on officials to upwards of about 200.

Yea, I’ve done a complete reinstall, twice now. I’m so lost as to what the heck is going on. I just tried to get on Conan right now and as soon as I pulled up the server list it said my ping to the server I wanted to join was over 200… lol. And yea, JUST Conan. I’m not having a problem on any other game I try (like Call of Duty for example).

I appreciate the responses.

just happened again when i restarted my machine…

then after that download, i try to get in, and no officials will show up on the list. i try direct connect, and this is what i get…

another restart, and this time get the 2.1GB download…

After uninstalling the game double check the games installed steam folder, remove any and all left behind files (backing up any saved games if there are any) Also helps to sometimes find the steam game id and delete any cache files with that game number. This is not a conan issue its a steam issue this has happened to many games over my many many years of steam.

Ok, I didn’t want to do this but I’ll dump my whole steam library, uninstall steam, and see where that gets me.

That is a bit extreme mate. Can use google and learn the file locations for the mentioned cache files. It is only one game messed up just need to figure out how to fix that but if you wanna re-download everything…well I guess.

Well, so far the complete uninstall of steam and game files didn’t work as planned. I next reformatted my ssd, and then reinstalled steam and conan. So far I’ve been error free for bout 24 hours. We’ll see if I’m in the clear.

1 Like

A couple days later and a couple of sessions later on official and private servers and so far so good. Odds are I had something corrupt on the SSD that was specifically related to Conan and Steam. Reformatting was not pleasant but it solved whatever problem there was.

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.