Conan Exiles Dedicated Server App (Latest Version: 1.0.17)


#167

how can I run this app on xbox one?
am wanting to set up my other xbox one so my three or four friends and I can play whenever we can as our sleep and work shifts rarely line up except the weekends. Please help.


#168

How do I load the game I was running after I restart my computer?


#169

I just pushed a version 1.0.14, with only one change: The ini file parameters for the backup limits had a typo, I was writing “triming” instead of “trimming”.

What that means, is that if you upgrade, please re-enter the backup trimming values.

Sorry for the annoyance, but I guess on the long run it does not hurt writing things correctly!

I’ll have to have some in-depth discussion with the game coders to see why that happens.

We are unfortunately not allowed by game console publishers to release server executable to the public. (I guess they probably fear that they could be hacked and allow people to play online without having the right subscription level.)


#170

is it possible to port forwarding on mobile hotspot? cause i don’t have any router :frowning:
thanks!


#171

It’s not technically impossible, but it’s highly dependent on multiple parameters:

  • Does you ISP accept that
  • Can your device do it

I know that the D-Link DWR-921 4G/LTE can do it because I had one and it worked.
I also had another one before that could not do it, so I returned it to the shop.

Without more details, I can’t answer more accurately :slight_smile:


#172

no log in the logwindow ???


#173

my device is HTC One M9 as my mobile hotspot and tp-link wn722n as my wifi external. I don’t know about my ISP accept port forward or not because i don’t have any idea what should i do right now.

i’ve tried fwp in my phone but nothing happens ( or maybe i don’t how to use it)


#174

That looks like a very complicated setup :slight_smile:

If I understand correctly, you have a PC used as a server, with the TP Link usb adapter plugged on it to enable wifi connection, and then you connect to the HTC one in Wifi hotspot mode?

I’ve never tried that on a mobile, have to admit.

i’ve tried fwp in my phone but nothing happens ( or maybe i don’t how to use it)

FWP? Or did you mean FWD ?
http://support.elix.sr/#!/products/fwd/answers/Getting_started_with_fwd


#175

yes that one , is that for port forwarder or not??


#176

yes , that’s my setup right now

feelsbad that you haven’t tried it before , i hope someone can fix my problem :sweat:


#177

Well, the main reason is that mobile phones are not very suited for things that require long connections, the few times I did use my mobile a just a normal hotspot for my laptop, it got warm very fast and the battery dropped even faster.

Technically you can probably use that as a proof of concept that yes you can run a server on a mobile phone, I’m just not sure how long it will work.


#178

Will this be fixed or more along the line can it be fixed @Toolguy? Don’t want to go to the 1.0.14 if the missing PW issue is going to remain an issue as we try not to just let anyone or everyone on my server if we do not know them. (we are a close-nit family type server)


#179

You are 100% confirming that the issue does not happen when you use 1.0.12, it only happens when using 1.0.13 ?


#180

Correct it only happened with the 1.0.13 tool. I looked through hall our logs and the ones I sent were the only ones in question with different log in PW’s


#181

And it happened with 1.0.13, even when not playing with the new options (trimming of backups, external script, auto start, etc…) ?


#182

It triggered when we used the auto start and we would have an issue with the net going down that they were showing the different PW’s or no PW at all.


#183

We had the password resetting problem occasionally even when the game wasn’t running on a dedicated server but on a Nitrado managed game server. So I’m inclined to believe your problem may not be related to the launcher at all. We did not have to restart the server to change it back though. Simply using the in game admin settings allowed us to set the password back again.


#184

Thanks for the message!

Do you think it would help if I modified the launcher to use the -ServerPassword=xxxx command line parameter when starting the server (instead of the ini file) ?


#185

As I said, I’m not sure if there’s a connection between the launcher and the password resetting and since (for us at least) it doesn’t seem to reset at restarts but randomly as it’s running, I’m not sure how much your suggested change would help.

Actually one of our first ideas was that one of our admins may have accidentally reset it when they were trying to elevate themselves to admin rights in game going over the server settings UI instead of using the MakeMeAdmin console command. With the way it keeps happening once in a while, I don’t think that’s the case anymore though.


#186

It would not help with the reset of the password, but at least it would make the next restart have a valid password :slight_smile:

Actually one of our first ideas was that one of our admins may have accidentally reset it when they were trying to elevate themselves to admin rights in game going over the server settings UI instead of using the MakeMeAdmin console command. With the way it keeps happening once in a while, I don’t think that’s the case anymore though.

I’ve been through the entire prelogin/login code, I can’t see any obvious reason why that happens.

Then I tried to reproduce it myself with two clients and my running server, did not manage either.

I checked the log files and ini files of @Saelweng and did not find anything either, except that at some point people start loging in with different passwords than the one normally in use - but the log itself does not indicate anything special -