Conan Exiles Dedicated Server Launcher (Official Version: 1.3.8 / Beta: -----)

I would just contact the VOO support and ask them :slight_smile:
I’ve never done port forwarding on a 4G modem, I’ve no idea if that’s actually possible.

side note: many ISPs don’t allow modem/switch/access point configuration, you have to contact support with such request
unless of course you use private devices

1 Like

The only recommendation I really have is that the docs should probably contain more detailed information about how the server settings are configured via the .ini files. Where are the different .ini files located. What the different files do (the more important ones anyway). How the tool itself behaves in that it adds values to the .ini. How the server behaves in that it removes lines that are set to default values. A more clear link to a full list of the values. That sort of stuff.

The vast majority of problems I had were with configuring the server settings, and while in the end my biggest problem was caused by user error, the overall experience was very frustrating at first.

Eventually I figured out what I needed to do, and obviously others have as well. The discord is super helpful, but I feel that having all of the relevant information in a single location would be very helpful.

1 Like

This will probably change in some version not that far down the line: I had way too many problems with values disappearing, which is why I introduced the “Launcher.ini” where I will start migrating the values, and they will be the “authoritative ones”, which I will keep as a base to update the actual game server ini files.

When that’s done, I’ll documenting that :slight_smile:

Hi Toolguy,

Thanks but my 4G solution is not using VOO, it’s a totally different network. I have tried to use multiple phones in 4G and I get the same result. There is no port forwarding as there is no router involved, you directly connect to the network.

Could the server work with other ports?


Well yes, some people are running more than one game server on the same physical machine, each game server use a different set of ports, and each set of port is forwarded on the router.

Hi, I am trying to boot up a server for the first time using 1.3.1 and have set up everything, and everything seems to download correctly but when it tries to launch the server it say all of the mods are out of date and doesn’t launch. I can see that the mods were just downloaded for the first time and on steam can see that at least some of them have been updated today so an outdated dev-kit version shouldn’t be the problem for all of them. Does anyone know what I did wrong with my setup? Thanks.

it lies
I mean, this feature need a little work, but if your server won’t start there is probably issue with one or more mods

thanks, I suspect its one of the mods that haven’t been updated to the new release then. I will wait until the weekend after they have been updated and try again.

So just to touch on this, mine is doing the same but we are running 1.3.0, should I update to 1.3.1 and see if that works? Multiple mods updated last night

All servers with MoDs are having this issue as far as I know.
I have not heard of any fix on the way, or any information at all on this issue. Would be nice to hear some one let us know what’s going on.

@Frostie @Eldin89 the message you are getting is from the game itself, that has nothing to do with the launcher version you are using (the only place where the launcher is involved is the detection of updates, which may or may not be working as expected)

When you launch the server from the launcher, what happens is:

  1. The launcher starts SteamCMD telling it to update the server and the list of mods
  2. The server is started
  3. The server checks the mods

The point 1 only happens if you have setup “update on startup” in the launcher, else it skips directly to 2.
The point 3 is something recently added by the dev team to limit the compatibility issues between the game and mods and still being worked on.

So just to touch on this, mine is doing the same but we are running 1.3.0, should I update to 1.3.1 and see if that works? Multiple mods updated last night

If you look at the Release History the only difference between 1.3.0 and 1.3.1 is:

Fixed a bug introduced in version 1.2.5 with the “Test Port Accessibility” showing grey instead of red lights for errors.

Updating will not hurt, but it will not change anything to your mod issue :slight_smile:

Ok, First of all thank you. Not only for the information, But just for responding. After a bit of work I managed to get our server up and running. Once again Thank You.

1 Like

May I ask how you fixed it, it seems I still have the same problem.

Follow Toolguys information from above, Make sure you have it set to “auto update on restart” and I also checked the “validate server installation” for the first restart. If you still are having the issue then its one of the mods in your mod list is not updated and causing the Issue. We had to remove DyeMoreBetterer . Ran a little laggy for a bit then stabilized and is running fine. Good luck, Hope this helps.

1 Like

Thanks for confirming!

I already had everything on auto update (and had validated my server) since i’ve been running this server previously.

I think there is just still one or two mods not up-to-date and that’s why it’s not launcher. I’ll see if I can remove or replace those and update this message if that worked.


Edit: removed Pickup+ and DyeMoreBetterer. Server working again.


Problem solved, I have put my modem in bridge mode and now everything is working!

1 Like

Crafting XP weirdness on new Siptah dedicated server

  1. Fresh install using dedicated server launcher 1.3.1
  2. Default values on all server settings, including xp multipliers (all at 1)
  3. Everything seems fine, except higher-value crafted items give way too much xp when crafted (~10x normal).
  4. Tested a few low-value items (twine, rough wraps) which gave normal xp.

Example, crafting a single Wheel of Pain granted 224,000 xp, instantly granting 2 levels (30 --> 32). Similar results with an Improved Tannery. General XP rates seem normal, including the expected passive 10 xp per 10 seconds.

Any idea what could be causing this? I installed a second server into a separate folder, with identical results.

[Edit: I also tested this on the original map. Same results, so it doesn’t seem to be a Siptah issue.]

they made some changes who knows why, but that’s EA for you

As @drachenfeles wrote, this is a part of the game/balance changes the Exiles team is doing, that has nothing to do with any settings on your side or that the Dedicated Server Launcher is doing.

Glad you managed to get it working :slight_smile:

@Tovan_MacKelly @Sulvix The team is tying to come up with solutions to make mod issues easier to diagnose and fix, but yeah at the moment it’s a bit painful, sorry for that.