Conan Exiles keeps crashing

Only happens on Conan Exiles
Fatal error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11Util.cpp] [Line: 181]
Unreal Engine is exiting due to D3D device being lost. (Error: 0x887A0006 - ‘HUNG’)

Tried resetting the pc, disabling firewall, update all my drivers to Latest
Have a 3090 gpu, 12900k cpu, msi z690 motherboard, 4 ddr5 memory slots, so I shouldnt have any problems with graphics wise. I tried on full screen and windowed and still crashing, I am using win 11 pro, my Temps are below 70*C on 4k

May wanna use the template next time.

withot seeing any error reports I’d say it’s a GPU driver issue. Yes yes yes I know how that reads, I got a solution. You’re using a 3090, get yourself the newest drivers from the Nvidia directly.
They may be the same but hear me out, you got an option when installing those drivers when you choose not “express” but “custom”.

This step is important as it will clear out any possibilities that your drivers are corrupt. Cos that could be the issue. You said you updated them but not reinstall them. Select “Perform a Clean Installation” and that will uninstall your old drivers and install the new ones cleanly.

Once you made sure that is the case and the issue is still appearing, I’d say verification of the Game Files is something that could also solve your issue. Why? D3D11 errors are related to DirectX, that piece of software is responsible for communication between peripherals, GPU and games or other software in general. So it could very well be that a D3D11 Module in the game files is corrupt.

If you did BOTH and it STILL DOESN’T WORK, I’d suggest put in a proper report into their zendesk with an msinfo and dxdiag attached. Although I couldn’t see anything anywhere regarding that in their FAQ there so fare, yet I can tell you, since I’ve worked in that field myself - it helps enormously to locate the error.

I hope that helps you out mate :kkona:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.