Conan Exiles not launching

can’t delete leaving blank

Have you tried disabling your antivirus software, or at least making an exception to the Steam folder in it? I’ve found that my F-Secure sometimes blocks some Steam games if it’s trying to run a background check in the game folder.

yes i have i only use windows antivirus and i have turned it off awhile ago.

I’m trying to re-read your opening post (may I please suggest that you use some punctuation to make your post clearer?) and I’m wondering whether the cause is a mod you use. If you are able to access unmodded servers, it would suggest that one or more of the mods you use are broken.

Have you tried disabling all of your mods and launching Single-Player? Does that work? If it does, start adding your mods back one by one. Once you get the “fatal error” again, you’ll know which mod is the likely cause and you can contact the mod creator to see whether a fix is on its way. (The upcoming 3.0 update may affect modders’ ability to fix their mods intended for 2.8.)

Sometimes, mod loading order may matter. If you have many mods, you’ll need to add them to your list in a particular order so as not to cause conflicts. I’m no expert on this (I prefer to use only mods that won’t break anything if I need to disable them), but plenty of people on the forums who can help you with the proper loading order if you post a list of the mods you use.

i’m just going to delete this i cam here for help instead i get called out for my punctuation

He tried to help but if all you read is the first sentence, then:

image

1 Like

Not meaning to mock your writing skills or anything. I just need to understand what you have tried already and what exactly your problem is, in order to be able to help you. My point was that on the first reading I missed some essential details because the OP was written unclearly.

It is to your benefit, too, to present your case in an understandable way.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.