Connection loss to own ded server after ~30s

Since i haven’t seen any open threads about i made a new one.

The problem started 7d ago and since then i was unable to find any way to fix it.
I had serval posts with @Toolguy but neither he could help.

The server was working fine for about 10d including the last larger update with the sunken city.
I used to run both on the same PC and had 1 other guy on the server.

Relevant system information:
SSD 1TB, HD 2TB and HD 4TB, gtx 980ti, i7 6900k, 32gb ram, win 10. Its getting detected correct by steam.

Package loss test with cmd made of 5k pings did result in 0 loss to funcom.com. Some short others to others with the same result, receiving test from a rnd website was fine besides 1 server.
While having the server running nothing hits 100% nor while trying to join, most ends up below 75%.

Originally i did use the ports 7781/2 and 27017, ofc forwarded in my antivirus, windows defender and router. I switched later to 7790/1 and 27050.

So far i did more cleanups and new downloads of the server than i could keep count of and a few reinstalls of CE too.

I had about 40 mods active and running. At the day of the problem Strays Crafts was the only thing getting an update.
It doesn’t matter if i run it with mods or w.o.
I can run the save fine in SP.
I can join offical and unoffical servers w.o. getting the same disco.

If i try to join it on the old file it loads until disco.
If i do it on a new file i get into the char costumisation and can finish it and disco or wait and disco.
I get about ~30s time for either.
For the test i did turn off everything i assumed save to do, including antivirus, punkbuster, battleye.
Means the hosting pc only had the server running (besides some background windowsstuff).
Result is:
Launcher reports "[2019.05.22-14.48.23:037][912]LogNet: Join succeeded:Kalkris
After that i get ~ 30s to either create a character or just start with the preset. After either happens it gets the message “serververbindung wurde getrennt” (serverconnection severed/failed/lost) and kicks you back to the mainscreen.

Launcher reports at that time:
[2019.05.22-14.49.35:129][ 68]LogNet:Warning: UNetConnection::Tick: Connection TIMED OUT. Closing connection. Elapsed: 60.03, Real: 60.03, Good: 60.03, DriverTime: 303.08, Threshold: 60.00, [UNetConnection] RemoteAddr: 192.168.0.1:55179, Name: SteamNetConnection_1, Driver: GameNetDriver SteamNetDriver_0, IsServer: YES, PC: FunCombat_PlayerController_C_0, Owner: FunCombat_PlayerController_C_0
[2019.05.22-14.49.35:129][ 68]LogNet: NetworkFailure: ConnectionTimeout, Error: ‘ConnectionTimeout’

Same happens if i try to connect from another pc with another steam account.
I don’t experience the same problem with other games, i can host stuff like DRG or Vermintide 2 just fine.
I get a horrendous amout of “could not/warning” and so on messages from the server launcher, literally thousands of lines in less than a minute.

Links to stuff i tested and logs:


That one is the last log from the original server, with all mods.

This one is the first log of the problem.

and that is on a try with no mods and freshly installed.

https://drive.google.com/open?id=1AGJy_rIeiTqN5lMru9ggZ-Iy8BjT-uW1 (just ignore the other half)

I will edit in things i missed.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.