Connectivity issues after FLS update - Feedback thread

Good afternoon, for many players the game does not start for several months today comes a new update, moders in this forum can not help anything, and there are no answers from the support service, wrote them several races… How do I contact Support? What work is underway and when will the problem be solved? And how can we help?

3 Likes

and why the hell does Steam download the 66.8GB 5 times in a row?

3 Likes

W8.1 Unbenannt
nvidia geforce GTX 675MX, 24GB Ram, intel hd graphics 4000, Intel core I7-3630QM 2.4Hz

a little info on w8 login bugs in the past, if i had a slow connection it worked most the time if i had a fast connection i got the error no connection to servers, and saw in the background the serverlist updating and rolling, but now after the siptah update nothing works…

ah and annother info for W8 users, the ingame browser were u can send bugs and updates dont work, it hangs up hovering over the game no reaktion to mouse keyboard or anything, but u could press the buttons to connect under the overlay

03:39:05: Starting BattlEye Service…

03:39:10: Launching game…
03:39:29: Note: File blocks can be ignored if they don’t cause problems with the game.
03:39:29: [INFO] Blocked loading of file: “C:\Windows\System32\BfLLR.dll”.

3 Likes

Another bit of info on the “Lost Online Connection” bug. If I managed to actually get a server list (1/20 or 1/30 tries), the moment I hit the Refresh button, I immediately get the “Lost Online Connection” bug.
To me, this really seems like a classic race condition bug. https://en.wikipedia.org/wiki/Race_condition

4 Likes

Also regarding this bug, my work around is to use a direct IP:Port connection if I manage to not get this bug. But I cannot do this if I don’t know the IP:Port for a server, and I’d like to play Isle of Siptah, but none of these new official servers are listed on Battlemetrics.com or elsewhere. Is there a way I can get the IP:Port of an official Isle of Siptah server in the USA for PvE?

3 Likes

apologies for the frustration, the frustration began the day funcom death Service was implemented, i had never any problems with the game but since that day its a horror to log with my W8.1 lapptop into the game, the problem worsens, if i have a fast connection, and is nearly not there if i have a very slow not playable speed to the net, since MONTHS M O N T H S , i wait for a fix i contacted the support and nothing, now with the isle of sipath update a new problem crawls up battleeye is now blocking my networkadaptermanaging suit, and blocks it and with it EVERYTHING i dont even get entrance to the funcom undead service i now stuck in to the steam loging to the server part…
i buyed this game as it was possible to play it on W8 and damit i demand u make it possible again, it was working until it was patched to death… how high my frustration is u have no idea… the last month i was be able to join a few games in conan with constant trying again and again until something let me pass, but now its sealed closed not even a singel server is showing up… and AGAIN AFTER A FUNCOM UPDATE iam not frustrated, i have the feeling u want to kickass the buyers and old customrs from the past, wich invest money today … steam tells me iam playing this game since 18h now and all i was seeing was a very very empty serverlogin… godamit FIX WHAT U HAVE BROCKEN , since April

4 Likes

We have a player who cannot get in at all, cannot connect to funcom. Has not been able to get in since update. Almost every other person playing on our server (private, pve) keeps having random dc’s, all at the same time, always end up having issues connecting to funcom a few times before able to reconnect, and all servers will show 999 or ??? ping in the list. No clue whats going on, but it’s making gameplay difficult.

3 Likes

Last night, my friend and I updated the game to the last version, nice interface, is a shame that this connection error keeps happening, via Steam Invitation, and via friends list on the game itself, I’m tired of this, since July, I will try on more thing, my friend and I, both, we are reinstalling the game clean, we already deleted everything from the game, workshop content (mods), saves, temps, and the game itself, everything, right now, I have 12 hours of reinstallation ahead, six for both PCs… we want to try to play whit a clean game in this new version, I will check the logs, and I will send you my feedback if ther’s an error… If this continues till December, it’s going to be a lot of mad people…

3 Likes

can no longer connect to a server ive been playing on for 3 years with a 100-120 ping. now i get a 300 ping and cant connect ( ping to high for this server error). shame testing is done live and not like the old days when everything was a closed beta til it worked.was just about to buy the new dlc for my whole clan, guess ill buy them a different game.
rip 3 years of work

3 Likes

Game mode: [Online official | Online private | Single-player)]
Type of issue: [Bug]
Server type: [PvP | PvE-Conflict | PvE]
Region: [EU]


When Conan gets to the Home screen, a dialogue box pops up saying “Logging in - Connecting to Funcom Live Services”. After this another dialogue box pops up saying “Failed to Login! - You can still play offline, but to use online features a restart may be required.”

Things I’ve tried to correct this:

  1. Restarting the game
  2. Checked the game is fully updated
  3. Verified Conan file integrity in Steam
  4. Restarted Steam
  5. Nvidia GFX drivers up to date
  6. Windows has the latest updates

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Start Conan from Steam
  2. Get to main screen and the above message appears
  3. Can’t login to Funcom

I’ve logged this issue before and I got no reply or resolution for your tech team. I received many replies from fellow gamers with the same issue.

What’s the point of having this forum, as an option, for creating topics of discussion, in trying to find a solution to issues gamers are having? You go to your contact page to log a ticket and end up being directed to this crappy non-functioning forum, where your “techs” ask the same bunch of generic questions to every issue? I’ve been through countless topics on your forum relating to my issue and there’s no fcking resolution for any of them. You’re a bunch of fcking clown shows funcom-pletely bollocks.

Fix your sh*t.

3 Likes

Game mode: All
Type of issue: Gamebreaking Bug
Server type: All
Region: All


Connecting to Funcom Live Services

Failed login! Please restart or try again later

This is what I get 90% of the time when I launch the game. After the failed login, even Singleplayer can’t be played.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Launch game
  2. Wait for login to Funcom Live Services
  3. ???
  4. Can’t play

OS: Windows 10
Platform: Steam
Mods: None
Internet: 130 Mbps
Location: Canada

4 Likes

same here

3 Likes

Same here

4 Likes

Multuple complaints regarding this from players. Both on initial login and after a crash.

3 Likes

They should just shut the darn thing off, but they cant no cane they.

3 Likes

This has been happening to me since June 16th. So, if they haven’t fixed it by now I doubt they are going to.

4 Likes

my game not working, I think I’ll ask for a refund while I’m on time

3 Likes

what is solution?

3 Likes

solution and ask for refund

3 Likes

you know that song I believe I can fly, that’s what happened to my money fly

3 Likes